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EmbroideryStudio e4.1 Release Notes

These release notes provide an overview of new and improved features in the 
EmbroideryStudio e4.1 product range. In the first instance, the notes outline features and 
improvements which are new to ES e4.1 specifically. Secondly, they also cover improvements 
provided by the ES e4.0 Update 1. And for new users, or users updating from ES e3, they also cover 
the major features and improvements introduced by ES e4.0.
Wilcom EmbroideryStudio e4 is a major new 
version of Wilcom’s professional embroidery and 
multi-decoration software, replacing the e3 
version of software. The two primary embroidery 
and multi-decoration product models are:
 ES Designing – top-of-the-line professional 

digitizing with CorelDRAW®
 ES Decorating – small-shop commercial 

digitizing with CorelDRAW® replaces Wilcom 
DecoStudio with much greater capabilities.

ES Lettering and ES Editing products are fully 
featured professional embroidery software for 
staff who do not need digitizing capabilities. 
ES Digitizing is a top-of-the-line professional 
digitizing system without CorelDRAW® for 
production digitizing companies not requiring 
graphic design software. ES e4.1 also introduces 
the new ES Ordering product.
Direct links are provided from the release notes 
to the EmbroideryStudio User Manual which contains detailed instructions on all product features. 
Every effort has been made to ensure the accuracy of these notes but screen illustrations may vary 
from screen layouts generated by the software. Some features are standard across the product 
range, some are cost options, others are only available in certain product levels.

Tip  When viewing these release notes on screen, click cross-references to link directly to the 
manual. Click the Go to Previous View button in Acrobat Reader to return to these release notes.

Product models & elements
EmbroideryStudio consists of five standard product models with over 20 optional ‘elements’. 
Standard products are powerful, well featured, professional embroidery applications. Additional 
elements are available at extra-cost. Some elements are provided as standard in higher product 
models.
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Wilcom EmbroideryStudio product models

The EmbroideryStudio e4.1 product suite consists of a revised set of product models:

Note  Wilcom DecoStudio has been discontinued, now replaced by the much more powerful 
ES Decorating. TrueSizer e4.1 and TrueSizer Pro e4.1 products will be updated to e4 version in an 
update to e4.0 after first release. Wilcom TrueSizer Web also continues to be available as a free 
online web service.

Optional cost elements

Add-on ‘elements’ are revised in EmbroideryStudio e4.1. Some e3 elements are discontinued and 
their functionality now bundled as standard. Some new elements have been added. The 
ES Ordering product model does not support optional elements.

Model Capabilities Applications

ES Designing ^ Professional digitizing and graphic design, 
lettering, and editing. Includes some e3 Elements 
as standard. Supports full range of optional ES 
Elements.

Professional digitizers, custom
embroidery shops, industry trainers
and educators, and apparel decorators 
serious about commercial embroidery.

ES Digitizing * Professional embroidery digitizing. Logo, fashion, textile production 
digitizing not requiring graphic design.

ES Decorating ^ Professional lettering, customization and editing. 
Auto-digitizing and simple manual digitizing. 
Includes some ES Elements.

New custom embroidery shops and
apparel decorators expanding into 
embroidery.

ES Editing Full lettering, customization, editing, with 
machine connections.

Custom embroidery shops production 
and customer service.

ES Lettering Full lettering, customization, with machine 
connections. 

Custom embroidery shops production 
and customer service.

ES Ordering Search on customer designs and order status, 
add notes for production or tracking purposes, 
minor color editing.

Customer service and sales

^ Includes CorelDRAW® Graphics Suite as standard. * Only available in certain countries.

Element DES DIG DEC EDI LET

Creativity

Shading & 
Open Fills

Add depth and dimension to your embroidery 
with powerful shadows, shades and open 
fills.

  – – –

Curved Fills *
Create unique, flowing stitch patterns that 
add motion and dimension to any closed 
object.

  – – –

Motifs
Create motif runs and both single and double 
motif fills. Apply 3D Warp distortion. Create 
and reuse motif patterns.

  – – –

DES = ES Designing DIG = ES Digitizing DEC = ES Decorating EDI = ES Editing LET = ES Lettering
 Included as standard   Modular ‘element’  ^ New Element in ES e4 * Improved Element in ES e4
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Motif Runs 
Advanced ^

Create advanced motif runs with variable or 
gradient motif size and spacing effects. Motifs 
can also conform to varying size column 
shapes.

  – – –

String Stitch ^

Create outline or filled shapes with 
overlapping ‘string art’ stitching to hold mirror 
pieces or for decorative effects. Known as 
‘Paghadi’ in India.

  – – –

Freehand * Create embroidery the most natural way – as 
if you were drawing with pen and paper.   – – –

Spiral Fills ^
Create open stitching that follows the 
contours of a shape for some interesting 
visual effects.

  – – –

Custom Splits Add carving, embossing and other 
dimensional effects to your embroidery.   – – –

Photo Flash * Convert black and white, grayscale and color 
images into embroidery.    – –

Productivity

Team Names 
Advanced *

Save lettering layouts for reuse. With different 
logos and lettering, reuse makes teamname 
design simpler and faster.

    

Offsets 
Advanced

Embolden logos, badges and other designs 
with distinctive, colorful borders.    – –

Auto Shaping
Use auto-shaping tools to weld, flatten, 
intersect, and other shaping operations to 
give you accuracy and speed.

  – – –

Auto 
Arrangements *

Automatically create reflecting borders, and 
wrap reflections around a center point to 
create wreath or kaleidoscope effects.

  – – –

Kiosk Mode ^
Use at retail outlets where fast and simple 
personalization of standard design layouts is 
required in consultation with customers.

    

Specialty

Embroidery 
Connect ^

Configure a wireless WiFI USB Stick network. 
Send designs wirelessly to multiple brands of 
USB capable embroidery machines.

    

Chenille Add chenille embroidery capabilities to a 
lockstitch embroidery digitizing system.   – – –

Schiffli Create and prepare lacework and emblems 
precisely and efficiently.   – – –

Font Creator Match logo type exactly or create unique 
ones all your own.   – – –

Element DES DIG DEC EDI LET

DES = ES Designing DIG = ES Digitizing DEC = ES Decorating EDI = ES Editing LET = ES Lettering
 Included as standard   Modular ‘element’  ^ New Element in ES e4 * Improved Element in ES e4
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Elements now standard

Standard elements
e3 Elements which are now bundled as standard include:

CorelDRAW Graphics Suite
The CorelDRAW Graphics Suite of applications is included as standard with ES Designing and 
ES Decorating. EmbroideryStudio e4.1 links to both CorelDRAW® Graphics Suite X8 as well as the 
latest CorelDRAW® Graphics Suite 2017. Customers must register with Corel to enable the product. 
See also CorelDRAW® X8 features & benefits.

Single Sequin ^

Create artistic sequin designs with sequin 
runs and sequin fills for single sequin 
machines using automated predefined fixing 
stitches.

   – –

Sequins 
Advanced * Create embroidery files for single and 

twin-sequin dispensing machines.   – – –

Bling
Use any combination of stones, sizes and 
colors to light up your design. Includes bling 
lettering.

   – –

Virtual 
Decoration

Bring the look of embroidery to your printed 
designs. Includes high resolution TrueView 
images. Print in CorelDRAW Graphics.

   – –

Element DES DIG DEC EDI LET

Offsets Standard    – –

Team Names Standard     

Vector Drawing    – –

Auto-Digitize Bitmaps    – –

Element DES DIG DEC EDI LET

DES = ES Designing DIG = ES Digitizing DEC = ES Decorating EDI = ES Editing LET = ES Lettering
 Included as standard   Modular ‘element’  ^ New Element in ES e4 * Improved Element in ES e4
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Note  With the ES e4.1 release, CorelDRAW® Graphics Suite 2017 is packaged as standard with 
ES Designing and ES Decorating. Customers updating from ES e4.0 to ES e4.1 who already have 
CorelDRAW® Graphics Suite X8, can purchase an update to CorelDRAW® Graphics Suite 2017 from 
Wilcom for a small fee. Contact your local reseller for more information.

Logistics for e4.1 software
The release of EmbroideryStudio e4.1 brings with it a few changes in software logistics, including 
distribution, software security, and end-user registration.

Simplified software distribution

EmbroideryStudio e4.1 products are now supplied on USB memory stick. Documentation is provided 
in electronic format as part of the installation. Help is hosted online for easy update. For higher level 
products which support CorelDRAW, two separate installation/setup programs are provided on the 
same USB memory stick – one for Wilcom ES Software and one for CorelDRAW software.

New hardware dongle

Both new and update users will be provided with a new dongle if updating from a previous version 
or buying a brand new system. A dongle ‘transplant’ is required for update/upgrade customers (from 
e3). When updating from e4, use your current dongle. No codes are necessary unless you are 
including extra-cost elements.

End-user registration

EmbroideryStudio e4.1 prompts the customer to register the software for support and warranty.

New e4.1 version EMB design format

EmbroideryStudio e4.1 provides the latest version of the EMB all-in-one design format that supports 
the new features and objects that can be created with ES e4.1 software, including the latest CDR 
file format embedded in EMB. The new format also includes new job order information for each 
design you process. ES e4.1 can also save to ES e4.0 format for backwards compatibility with the 
initial ES e4.0 release.
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What’s New in ES e4.1?

The release of EmbroideryStudio e4.1 contains enhancements and improvements to many aspects 
of the software since the first release of ES e4:
 New product models
 New product elements
 WiFi USB machine networking
 Design Library refinements
 Drag-and-drop EMB designs from the new clipart docker
 Order Job Feature improvements
 Digitizing tools
 New & improved stitch types & effects
 Improved contour fills
 Improved motif runs & fills
 Improved sequin fills
 Auto-digitizing quality improvements
 Design output improvements

Tip  For a summary of new and improved features, see the Product differentiation table at the end 
of these release notes. For a complete feature listing, see the product differentiation table in the 
user manual.

New product models
With the ES e4.1 release, a new product model has been introduced:

New ES Ordering

New ES Ordering is a low-cost product which allows all relevant people in a company to access the 
Order Job Feature and Design Library. It comes with a range of features to help improve your 
customer service and sales processes. It allows customer service personnel to quickly find customer 
designs by order status, and add notes for production or tracking purposes, all without the need for 
a database. In addition, minor changes to colors can be made on-the-fly. Essentially it gives you all 
the capabilities of TrueSizer Pro e4.1 together with the full Design Library and Order Job 
Feature.

Design Library
 Search designs in seconds by customer, order, date or any text field.
 Designs are automatically indexed for fast search. No manual categorization required.
 Browse designs from all folders in one screen, or folder-by-folder.
 Group and sort designs by customer, order, date, folder, design status, stitches and more.
 Quickly see recent designs by date, no matter what folder they are in.

Order Job Feature
 Save customer, order & job details in the EMB design file. A separate database is not required.
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 Identifies the garment, quantities, sizes, colors and approval status.
 Display job details with high resolution product mock-ups in PDF for customer approval.
 Create digitizing requests as EMB designs and manage status in the Design Library.

Other features
 Open designs in Wilcom EMB format.
 View designs in TrueView™ and normal stitch view.
 Email EMB files directly from the application.
 Save designs in Wilcom EMB format.
 Open multiple designs.
 Change and re-color EMB, ART, JAN designs.
 Create and save multiple colorways in EMB designs.
 Re-color EMB designs based on colorways.
 Match threads to current colorway.
 Match threads to all color slots in the current colorway.
 Create customer approval sheets showing design and location on garments.
 View designs on garments.
 Create new designs.
 Open and save new designs based on selected artwork.

Software security
ES Ordering does not require a hardware dongle like other ES e4 products. It uses a convenient 
‘software dongle’ for software protection similar to TrueSizer Pro. You obtain a ‘Product Key’ when 
you purchase ES Ordering and activate the software on your PC via an Internet connection. Once 
activated, you do not require an Internet connection to run the software. This makes it very 
convenient especially for laptop computer users.

New product elements
With the ES e4.1 release, the following new product elements have been introduced:

Element DES DIG DEC EDI LET

Creativity

Motif Runs 
Advanced

Create advanced motif runs with variable or 
gradient motif size and spacing effects. Motifs 
can also conform to varying size column 
shapes. See Improved motif runs & fills for 
details.

  – – –

String Stitch

Create outline or filled shapes with 
overlapping ‘string art’ stitching to hold mirror 
pieces or for decorative effects. Known as 
‘Paghadi’ in India. See New String stitch for 
details.

  – – –

Specialty

DES = ES Designing DIG = ES Digitizing DEC = ES Decorating EDI = ES Editing LET = ES Lettering
 Modular ‘element’  ^ Replaces previous ‘Sequins’ element
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WiFi USB machine networking
A new EmbroideryConnect element is available for customers to send machine files to any 
embroidery machine with a ‘native’ USB port (not USB converter). When activated in the software, 
you can send machine files wirelessly via a standard WiFi network to a compatible WiFi USB Stick 
plugged into the machine. Tajima, Barudan, and most modern commercial embroidery machines can 
read files from a standard USB memory stick. There is no need for serial ports, different interface 
methods, or wiring for different machines. 

Embroidery 
Connect

Configure a wireless WiFI USB Stick network. 
Send designs wirelessly to multiple brands of 
USB capable embroidery machines. See 
below.

    

Single Sequin

Create artistic sequin designs with sequin 
runs and sequin fills for single sequin 
machines using automated predefined fixing 
stitches. 

   – –

Sequins 
Advanced ^ Create embroidery files for single and 

twin-sequin dispensing machines.   – – –

Element DES DIG DEC EDI LET

DES = ES Designing DIG = ES Digitizing DEC = ES Decorating EDI = ES Editing LET = ES Lettering
 Modular ‘element’  ^ Replaces previous ‘Sequins’ element
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Machine configurations
The simplest type of configuration is shown below.

You are not limited to a single relationship between PC and embroidery machine. You can send 
designs to many machines from the one PC. Or you can send designs from many PCs to the same 
machine via its shared folder. 

What you will need
To set up an EmbroideryConnect network, you need to have:
 A standard WiFi network with a wireless access point commonly referred to as WiFi Router, and 

shared folders that can be accessed by network users.
 A compatible EmbroideryStudio e4.1 software product – e.g. ES Designing, ES Digitizing, 

ES Decorating, etc – with its own hardware dongle. Not available in ES Ordering or TrueSizer 
products.

 The EmbroideryConnect element must be enabled in the ES e4 dongle.
 An embroidery machine with native USB port built into the control panel – no converters.
 A Wilcom-supplied WiFi USB Stick – one per embroidery machine requiring connection. Each 

stick can hold up to 16MB of stitch data. It is only intended for production, not general storage.
 Administrator privileges. Access must be configured by a user who has full administrator 

privileges and is part of a Windows ‘Workgroup’ or ‘Domain’. You will also need the workgroup 
name if different to the default ‘WORKGROUP’.

WiFi Router requirements
Note the following WiFi Router requirements:
 The router must use one of the standard security protocols: WEP, WPA/WPA2 Personal, or 

WPA-Enterprise. It is not compatible with an unsecured WiFi without password – security type 
of ‘None’ is not supported.

 The router needs to be WLAN Protocol is 802.11 G compatible, 2.4 Ghz band. The WiFi USB Stick 
will not connect to WiFi networks using a 5 Ghz band. If unsure, consult the documentation 
provided with your router. 

 Make sure WiFi coverage is sufficient to serve the entire production area.
 You must know the SSID (network name) and password (key) of the router. We recommend 

using a SSID (network name) that contains only alphanumeric characters – letters and numbers.

How does it work?
The WiFi USB Stick allows USB-enabled machines to access a shared network folder via a WiFi 
connection. The system is configured like this:

Network PC

WiFi Router

WiFi USB Stick

Embroidery machine with 
native USB port
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 Set up shared folders on your Windows computer network.
 Configure each WiFi USB Stick first by plugging it into your PC and running the 

EmbroideryStudio Connection Manager.
 Each WiFi USB Stick can hold up to 16MB of stitch data. However, some machines with USB ports 

have limited capacity to work with large capacity USB sticks. EmbroideryConnect allows you 
to configure the stick to a size that is right for your machine.

 Plug the WiFi USB Stick into the USB port of the embroidery machine.
 Use Connection Manager to send a design to the desired machine. The file is copied into the 

shared folder.
 The WiFi USB Stick reads the contents of the folder over the WiFi network and mirrors them on 

the stick.
 New designs appear on the machine when the operator interrogates the WiFi USB Stick. The 

embroidery machine reads it like any other USB memory stick.
 Each WiFi USB Stick can hold up to 16MB of stitch data. To remove a design from the stick, 

delete it from the shared folder using Design Library or Windows Explorer.

Setup overview
Here are the main things you need to do to configure your EmbroideryConnect WiFi machine 
network:
 Part 1 - Set up your Windows shared network folders
 On the PC that will act as file server, you need to prepare the machine folder or folders you 

will be using. Each WiFi USB Stick will need its own unique shared folder. Access must be 
configured by a user who has full administrator privileges and is part of a Windows 
workgroup.

 Part 2 - Configure each WiFi USB Stick the first time
 Using the Connection Manager setup
 And the WiFi USB Sticks

 Part 3 - Configure Connection Manager settings in other EmbroideryStudio systems
 If you have more than one ES system
 This does not require the actual WiFi USB Sticks.

See EmbroideryConnect Machine Networking in the User Manual for details.

Design Library refinements
In response to customer feedback, there are a number of important improvements to existing 
Design Library functionality.
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Faster and more precise design searches

Design Library allows for even faster searching of designs. Use the View toolbar to quickly search 
or sort designs by name, create date, and other criteria. The improved Search field is very powerful. 
To begin with, select a file type to search on, and select criteria from the improved droplists.

Searchable fields include common commercial categories:
 Name
 Title
 Date modified
 Order #
 Order date
 Order due date
 Order notes
 Customer
 Contact
 Reference
 Sales rep
 Design status
Once you have selected a search criteria – e.g. ‘Order due’ – select further criteria from the second 
droplist. See also Locating designs in the library in the User Manual.

Manage folders in the library from a single control

The mechanism for adding and removing folders from the Design Library has been improved with 
the addition of the Manage Embroidery Library Locations function. This replaces the obsolete 

Use Manage Designs > Manage Embroidery Library Locations to add or remove existing folders from the 
Embroidery Library, enabling fast searching and filtering.

Select search
criterion

Select file type to
search on

Select further
search criterion
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Add Folder to Library and Remove Folder from Library functions. See Locating designs in the 
library in the User Manual for details.

Note  For businesses with multiple computers reading and writing EMB or machine format designs, 
there is usually a need to store designs in shared network folders. You may want to set up a company 
server as a central repository for all design files. Connect any folders on the server to each client PC 
via Design Library. Design Library relies on Windows indexing to ensure fast searching. See also 
Fast searching on shared network drives in the User Manual.

Extended support for CorelDRAW CDR graphics files

Design Library now provides extended support for CDR files. Existing support for CDR and other 
graphics files within Design Library includes:
 Display Windows thumbnails for CDR files.
 Right-click to access Windows operations – Open, Open With – directly into CorelDRAW 

Graphics.
 Drag-and-drop from Windows Explorer into CorelDRAW Graphics.
 Drag-and-drop into standalone CorelDRAW®.

Extended CDR capability includes:
 Drag-and-drop from Windows Explorer into Wilcom Decoration.
 Open CDR files with New from Selected. A new file is opened in EmbroideryStudio before 

switching to CorelDRAW Graphics. The CDR file is inserted.
 Alternatively, double-click to open a selected CDR file using the default template.

Add design folders 
from the local 
network
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Drag-and-drop EMB designs from the new clipart docker

With the ES e4.1 release, the Embroidery Clipart feature has been reinstated, albeit in a modified 
form. Embroidery Clipart is a powerful productivity tool which allows you to recycle commonly 
used elements. When you install EmbroideryStudio, the Embroidery Clipart feature is installed 
with the Design Library together with a sample clipart library. The feature uses standard EMB 
designs in folders, not EMC designs from a database as used in ES e3. It is available with 
ES Designing and ES Digitizing only.

Use Design Library to manage design elements in your clipart folders. Use Design Properties to 
assign names and keywords to each design element you save. Keywords play an important part in 
organizing a growing clipart library. Finding a suitable element can take time but keywords narrow 
the selection. Any number of keywords can be assigned to the same clipart element. See also 
Viewing & managing design information in the User Manual.

Note  The current Embroidery Clipart implementation allows you to access your old clipart 
designs. Simply browse to the ‘C:\WilcomClipArt\Designs’ folder. You can even add this folder to 
Design Library. Note, however, that keywords entered into the old database are not included in the 
clipart files and are not searchable in the new docker.

Order Job Feature improvements
The ES e4.1 release includes a number of improvements to the Order Job Feature.

Use Docker > Embroidery Clipart to toggle the docker display. Use it to record and recover re-usable 
embroidery elements.

Enter search 
critera

Click and drag 
preferred design 
element
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Customize order information on approval sheets

With the ES e4.1 release, you can better customize the approval sheet options. Customer 
information is now included with order information. Terms and conditions can be excluded, as 
preferred. See also Customizing design reports in the User Manual.

New Order tab Color/Size/Quantity table

The Order tab in the Design Properties docker includes a number of improvements. Order 
information is saved directly with the design file. This allows embroidery orders to be managed via 

Order information included 
on approval sheets

Include order
information on

approval sheets
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the designs they use without the need for a commercial database. The information is included on 
approval sheets. See also Managing quotes & orders in the User Manual.

Note the following:
 All fields in the Design Properties docker can now be read and written in Design Library.
 The Color/Size/Qty table is included in the approval and production worksheets. Click buttons 

to add rows and columns. Double-click to edit labels.
 Numeric displays use Windows locale settings. 
 Order date fields use the ‘Long Date’ format as set in the Windows ‘Region’ settings. These can 

be changed via the Windows Control Panel > Region settings.
 Date fields use locale settings.

Improved product visualization

Use Color > Product Visualizer to choose a garment or product backdrop on which to position your 
decoration.

Click View > Show Product to toggle current product display. Right-click for Product Visualizer settings.

Order information included on 
approval sheets

Date picker controls use regional 
settings for date format – allows 
for reliable sorting

Stores a list of customers for use 
between sessions

Controls allow you to set up 
matrix of colors and sizes – more 
readable and reliable
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The Product Visualizer tool now includes more product categories and product images to choose 
from. The Show Product toggle is also included in the docker for ease of use.

Create new colorways with the color wheel

ES e4.1 allows you to create new colorways using the Cycle Used Colors method. Simply create a 
new colorway in the Colorway Editor and cycle through existing colors to find a color scheme you 
like. See also Creating colorways in the User Manual.

Use Color > Cycle Used Colors to cycle through combinations of used colors. Right- or left-click.

More product 
categories and product 
images to choose from

Optionally toggle 
product image on/off

Create new colorways using 
Cycle Used Colors
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Digitizing tools
ES e4.1 includes significant improvements in digitizing tools:

Create offsets with open objects

The Open Offsets tool allows you to generate parallel offsets from any open shape. Offset lines are 
calculated at a specified distance for a specified number, one side or other side, or both sides.

You can now use the Outlines & Offsets tool with open objects to create closed offsets as shown. 
Select rounded or squared corners as preferred. The squared option allows you to adjust the angle 
limit – first select Cut Sharp Corners and set required angle value. See also Generating outlines & 
offsets in the User Manual.

Use Toolbox > Open Offsets to create accurate offsets for any open embroidery or vector object.

Use Toolbox > Outlines & Offsets to create closed offsets for open embroidery or vector objects.

Define offset
pattern
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Define Column C width in offset objects

The Outlines & Offsets tool now includes a Width setting to define Column C width when creating 
Satin Column C offsets. See also Creating outlines & offsets in the User Manual.

Improved options for ‘duplicate with offset’

The Options > Edit tab includes improved ‘duplicate with offset’ options, more consistent with how 
the feature works. Duplicate position settings are ‘nominal’ in that they apply to normal 
Ctrl+Shift+D operations. However, clone by right-click and drag operations will override these 
settings temporarily. See also Setting paste & duplicate options in the User Manual.

Easy access to Remove Overlaps settings

Use Toolbox > Outlines & Offsets to create outlines and offsets of any type for any filled embroidery or 
closed vector object.

Use Appliqué > Remove Overlaps to remove underlying layer of stitching in overlapping objects using the 
selected object as a ‘cutter’. Right-click for settings.

Define width for Satin 
Column C offsets

Improved ‘duplicate with
offset’ settings
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Right-click of the Remove Overlaps tool will display the overlap settings dialog. A shortcut key, 
Ctrl+Shift+E, has been added for quick overlaps removal. See also Removing underlying stitching 
in the User Manual.

Reinstated outline tools

The traditional outline input methods have been reinstated in the software. You now have a choice 
of graphical or traditional input methods for outline stitching. See also Digitizing outlines & details 
in the User Manual.
 Select a suitable input tool together with an outline stitch type.

 Alternatively, choose a traditional outline input method from the Outline Tools.

Preset styles for traditional tools

Use Standard > Options to access application options for digitizing tools.

Right-click for overlap 
settings

Choose input method 
and outline stitch type

Choose outline 
input method
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Use preset styles for traditional digitizing tools as preferred by selecting the option in the Options 
> General tab. See also Digitizing tools in the User Manual.

Select the preset styles option to have the traditional digitizing tools behave the same as they did 
in e3 (default). Preset styles use a set of predefined stitch types and underlay parameters for each 
of the traditional digitizing tools. These styles can be changed and saved to the normal template as 
preferred.

New & improved stitch types & effects
The ES e4.1 release contains many improvements in stitch types and effects:

Extended Sculpture Run

Sculpture Run now provides independent stitch length parameters for alternating stitches. This is 
handy for creating a hand-stitched look. Apply to open or closed shapes. Default alternating values 
are equal but can be independently set – e.g. A=2.5 mm and B=1.5 mm. Also, the number of A/B 
repeats can be independently set. The default setting is #A=3, #B=1. See also Simple outline 
stitching in the User Manual.

Use Outline Stitch Types > Sculpture Run to create a thick-thin outline alternating single and triple stitches 
for a hand-stitched look.

Use preset styles for 
traditional digitizing tools 
as preferred

B B

AA

Length A can be 
different to B

Run count A can 
be different to B
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New String stitch

New String stitch type is ideally suited to creating craftstitch fills as well as delicate borders. It can, 
for instance, be used as a border for fixing ornamental mirrors and sequins. Apply to open or closed 
shapes. See also Creating string stitching in the User Manual.

Note  String stitch is included as a separate Element within ES Designing and ES Digitizing 
products.

Cording

Cording refers to the technique of fixing a thick cord or yarn onto a fabric, usually for decorative 
purposes. Digitizers frequently want to see the cord line so that while they digitize, they don’t 

Use Fill Stitch Types > String to create string craftstitch fills. Apply to closed shapes.

Use Fill Stitch Types > String to create string craftstitch outlines for delicate borders. Apply to open or 
closed shapes.

Use Traditional Digitizing > Digitize Run to create row of single stitches along a digitized line.

Use Effects > Cording to add cord to objects with run, tatami, contour, spiral, or stipple stitching.

Click View > Show Needle Points to show or hide the needle points in embroidery stitching.
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overstitch on sharp turns. The new Cording function allows you to designate the outline stitching 
which is to form the cording.

The Cording effect can be applied to Run stitch objects. The cord is displayed as a graphic line. It 
takes the color of the outline stitching. This allows designers to check technical correctness and 
better visualize a corded design look.

When Cording is applied, a Cord In/Out function is inserted into the stitch sequence. Some 
machines have a specific cording function which is output when saving to machine file – e.g. Barudan 
FDR-3 file format or Schiffli machines that support cording. See also Adding cording in the User 
Manual.

Improved contour fills
EmbroideryStudio provides significant improvements in spiral and contour fills:

New even density contour fill

Contour is a curved fill stitch type which can be applied to Column A/B or Circle/Ring objects. It can 
also be used for outline stitching. Stitches follow the contours of a shape, creating a contoured, light 

Use Outline Stitch Types > Contour to create outlines which follow object contours, creating a curved, 
light-and-shade effect. Right-click for settings.

Use Fill Stitch Types > Contour to create fills which follow object contours, creating a curved, 
light-and-shade effect. Right-click for settings.
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and shade effect. Contour now includes an Even Density Contour fill method which maintains 
even density across shapes which vary in width. Contour stitching follows the shape with uniform 
stitch density. See also Creating contoured fills in the User Manual.

Improved simple contour stitch corners

Contour stitch has been improved for more reliable alignment at sharp corners. Simple Contour 
stitch allows you to set/edit start and end points.

Offset fill

New Offset Fill is similar to Contour in producing a curved fill stitch type which follows the contours 
of the shape. However, it can be applied to complex fill objects as well as turning stitch objects. 

Use Fills Stitch Types > Offset Fill to create offset fill stitching in any closed shape.

Standard Even density
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Stitch angles, however, have no effect on the fill pattern. Like Contour, it is best used for open fills 
with low stitch counts. See also Creating offset fills in the User Manual.

Improved motif runs & fills
The ES e4.1 release contains significant improvements to motif runs and fills. These form part of the 
new Advanced Motifs Element.

Graded motif size & spacing in motif runs

Part of the new Advanced Motifs Element, size and spacing settings allow you to automatically 
grade motif size and spacing in motif runs from a specified starting size to finishing size. See also 
Creating motif runs in the User Manual.

Options include:
 Grade motif size proportionally or maintain constant size.
 Grade motif spacing proportionally or maintain constant spacing.

Use Outline Stitch Types > Motif Run to create a string of motifs along a digitized line.

Use Outline Tools > Motif Run to place a row of motifs along a digitized line.

Select grading
option

Set starting
size
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 Vary motif size and spacing on tight curves. This option automatically reduces motif size and 
spacing in proportion to the sharpness of the curve, similar to variable run stitch length. Also 
similar, the ‘chord length’ setting controls how closely motifs follow the curve.

A new checkbox, ‘Re-generate motif run after transformation’, forces the system to re-generate 
motif runs based on current settings whenever an object is scaled or skewed. When left unchecked, 
the system will not re-generate and the number of motifs will remain unchanged after the 
transformation. See also Reshaping motif runs in the User Manual.

New motif column

The Motif Column feature is part of the new Advanced Motifs Element. Motifs dynamically resize 
to fit varying widths. Similar in concept to flexi-split with turning satin, you digitize a tapering shape 

Use Fill Stitch Types > Motif Column to place motifs along the center line of a column shape and resize to 
fit the shape. Right-clicking for settings.

Vary motif size and
spacing on tight

curves

Regenerate after
transformation

Motif run regenerated 
– motif size and 
spacing maintained
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using, for example, Column A. Apply Motif Column and select a motif. Motifs are automatically 
‘enveloped’ to fit to the shape.

Right-clicking the Motif Column tool opens the Object Properties docker with its dedicated Motif 
Column fill stitch settings. See also Creating graded motif columns in the User Manual.

Improved sequin fills
EmbroideryStudio provides significant improvements in sequin fills and runs.

Motif Column settings for 
proportional or fixed 
spacings



EmbroideryStudio e4.1 Release Notes 33

Pattern stamp re-coloring of twin-sequin fills

Sequin Fill can now be used in combination with Carving Stamp to digitize sequin fills with 
predefined twin sequin assignments. The stamp pattern takes the color of the other sequin in the 
currently selected pair. See also Creating twin-sequin designs in the User Manual.

Smooth edges in sequin fills

Sequin Fill now provides independent control of column and row spacings. Set the nominal spacing 
in the Spacing field. Choose whether you want the fill to fit the grid exactly or to be adjusted 
line-by-line to fit the shape. You have the option of expanding or contracting spacings in either or 
both rows and columns. Each line is adjusted separately. The aim is to make sequins follow to the 

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with sequins.

Use Docker > Carving Stamp to define a pattern of needle penetrations using a ‘carving stamp’ as a 
template.

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with sequins.

Select sequin pair
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edge of the shape for all lines in the fill. This is less important if you add a border to the fill. See also 
Creating sequin fills in the User Manual.

Better default values for sequin fills

Sequin fill parameters have been modified as follows:

Custom sequin shapes & hole positions

ES e4.1 now supports sequin shapes with offset holes. Such sequin shapes can be utilized for flipping 
sequins on the fabric to form two different sequin fill patterns. See also Creating custom sequins in 
the User Manual.

Parameter Default

Direction 270°

Stitch spacing 2.75 mm (to allow small overlap for 3.0 mm sequins)

Offset 2.75

Layout Progress to the right

Add border B01-3 (better default fixing method)

Independent 
control of column 
and row 
spacings

Exact grid spacing Spacing adjusted to fit

Eccentric sequins with 
offset holes
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The software allows you to define your own shapes with their own hole position and size. Overlap 
allowance is automatically adjusted to accommodate different hole positions.

Custom sequin fixings

There is now a capability to define custom fixing stitches to support multi-head sequin devices. 
Some limitations might exist for older more complicated sequin devices. Access the dialog via the 
Object menu. See also Creating custom sequins in the User Manual.

Benefits of user-defined sequin fixings include:
 Create multiple layers of stitching for decorative effects, sometimes in different thread colors 

(Barudan).
 Reduce stitch counts in large sequin designs.
 Accommodate specific fixing requirements.
 Accommodate new capabilities – e.g. offset holes.

Save your own
sequin shapes

Custom fixing stitch 
added to library

Follow
instructions

Name your
fixing stitch

Set angle to define
snap lines
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Tip  If you have chosen an eccentric sequin type such as ‘ellipse’, fixing stitches automatically adapt 
to fit.

Auto-digitizing quality improvements
With the ES e4.1 release, auto-digitizing quality has been improved so that results look good in 
TrueView™ with corresponding improvements in production quality.

Support for image transparencies

Support is now provided for transparent backgrounds in 24 bit and 32 bit images. See also Preparing 
artwork for digitizing in the User Manual.

If an image contains a transparent background:
 The background is automatically excluded from auto-digitizing.
 The image is automatically cropped to its visible extents.

These improvements apply to both Smart Design and Color PhotoStitch.

Caution  Avoid using images that contain semi-transparent or transparent pixels within image color 
areas as these cause poor results when reducing the color count. The resulting pixels may end up 
as holes inside the image or significantly reduce color areas to the point where they are 
unnecessarily removed from the embroidery results.

Imported into
ES e4.1

Source bitmap with 
transparent 
background
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Improved color reduction for logo type artwork

Color reduction has been improved for auto-digitizing logo type artwork with the aim of providing 
more accurate shapes for stitching. A new color-reduction method for logo style designs produces 
more reliable and predictable color reduction in ‘solid color’ designs. Unwanted edge artifacts are 
avoided with more complete removal of anti-aliasing effects. There have also been improvements in 
the treatment of gradient colors, including an option to remove/replace all gradients with solid 
colors. See also Preparing artwork for auto-digitizing in the User Manual.

Finalize crop command

When you create a cropped area, it is considered ‘temporary’ and can be reshaped at will. The new 
Finalize Crop command turns a ‘virtual crop’ into a ‘hard crop’ by reducing an image to its new 
visible extents. The only way to go back is via the Undo command or by reinserting the original 
bitmap. See also Cropping bitmap images in the User Manual.

Use Auto-Digitizing Tools > Prepare Bitmap Colors to reduce the number of colors and remove image 
‘noise’ in non-outlined images.

Set the exact 
color count

Crop to new visible 
extents of image
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Design output improvements
The ES e4.1 release includes a number of improvements in design output.

Easy access to machine file export

An Export Machine File button has been added to the Standard toolbar for easy export of the 
current design to machine file for stitching. A Shift+E shortcut has been included for the same 
purpose. See also Exporting designs for machine in the User Manual.

Support for Barudan FDR-3 design format

ES e4.1 can now write Barudan FDR-3 format machine files. FDR-3 file thumbnails display in the 
correct thread colors in Design Library and Design Explorer, as well as on the machine. Summary 
production details are also included with the file, reducing the possibility of production errors.

Improved error handling of EMB files

Error handling and backup of EMB files has been improved with the latest ES e4.1 release. During 
the writing of EMB files, the software will now preserve the original file until it has successfully 
written the new file. If an error occurs while writing the new design file, the original file is restored. 

Use Standard > Export Machine File to export the current design to a machine file for stitching.
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A new File > Open Backup Design command allows you to find your backup folder. See also 
Setting automatic save & backup options in the User Manual.

Click to access backup 
folder
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What’s New in ES e4.0 Update 1?

The release of ES e4 Update 1 contains enhancements and improvements to many aspects of the 
software since the first release of ES e4:
 Design Library improvements
 Team Name improvements
 Lettering improvements
 Digitizing improvements
 Visualization improvements
 Usability improvements
 Output improvements
 Graphics handling improvements
 LOTE improvements
 System improvements

Tip  For a summary of new and improved features, see the Product differentiation table at the end 
of these release notes. For a complete feature listing, see the product differentiation table in the 
user manual.

Design Library improvements
The ES e4 Update 1 enhances Design Library functionality and corrects a number of problems.

New from selected template in Design Library

You can now specify which EMB template to use in Design Library. Select a graphic file and 
right-click the New from Selected button. This allows you to choose which EMB template to use 
for the new design you will create from the selected graphic. This template selection is remembered 

Use Manage Designs > New From Selected to create new designs based on designs selected in the 
embroidery library.
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during the current session and used the next time the command is invoked. Left-clicking uses the 
default selection. See also Opening designs from Design Library in the User Manual.

New Reset Detail Columns button

Design Library provides a new Reset Detail Columns button on the View toolbar:

Use View > Reset Detail Columns to reset the columns displayed in details view to the default layout.

Choose a 
template

Activate auto 
fabrics and choose 
a target fabric

Set background 
color and swatch

Choose a target 
machine format

Save as
default
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When viewing design lists in Details view, columns can be customized in any order and with a 
variety of criteria. To return to the default layout, simply click the new Reset Detail Columns 
button. See also Viewing design details in the User Manual.
Note that default fields vary by file type and are controlled by Windows. Design Library columns 
for embroidery files are controlled by ES e4. These are primarily intended for EMB format but can 
be useful for other embroidery formats as well. They include such details as design status, customer, 
order date, etc.

Sometimes Windows resets detail columns to Windows defaults, even for EMB files:

If this happens, use the Reset Detail Columns button to reset detail columns to ES e4 defaults. 
Do this for other embroidery formats as necessary.

Design Library refresh
Like Windows Explorer, the Design Library display can be refreshed with a simple F5 keypress.

Pressing backspace in search
Previously, holding the Backspace key to clear a search would jump to the cursor to the beginning 
of the field without deleting the text. This problem has been rectified.
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Searching for non-native files
Searching for machine files did not always yield correct results. Problems were also reported when 
searching for ART and T0? files. A related issue has been the mismatching status of the Showing 
field. These problems have been rectified.

Order information
A problem occurred with missing order information in the Details pane. This has been rectified.

Browsing the network for large files
Problems were reported with abnormal loading when browsing through network folders containing 
large files. This has been rectified.

Design Library reliability
Occasional Design Library crashes were reported while carrying out some operations such as:
 Editing properties in the Design Properties docker. For instance, updating design status in the 

Details pane and/or Design Properties pane and then saving.
 The Preview pane can cause the software to crash when selecting a design file while thumbnails 

are being generated.
 Also reported – application crashes when moving images from one folder to another.

All these problems have been rectified.

Team Name improvements
The ES e4 Update 1 enhances Team Names functionality and corrects a number of problems.

Importing teamname lists with additional fields

A ‘size’ field is often added to teamname lists even though it does not form part of the design. 
Previously, additional fields were stripped on import. They are now included. While the size field 

Use Toolbox or Docker > Team Names to associate multiple names with a design.
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doesn’t appear in the design, it is added to each design name when generated. This allows 
machinists to ensure they are using the right size garment for the specified name. See also Creating 
simple teamname designs in the User Manual.

To view size fields in the Manage Teams dialog, first save the teamname file in CSV or TXT format 
to the Teamname Teams system folder as shown. Don’t use sub-folders.

Size fields 
included
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Open the Manage Teams dialog and select the file name from the Teams droplist. All fields will be 
imported...

Adding columns to the members list
There used to be a 10 column limit on the number of team members you could add. You can now 
add a virtually unlimited number of columns. Note, however, that only the first 100 will be saved.

Manage Teams button

The Manage Teams button should not be selected by default immediately after the Team Names 
docker is opened. This problem has been rectified. See also Managing teams in the User Manual.

Use Team Names > Manage Teams to manage teams and team members for future use.
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File export for team names
The file export dialog for team names now displays correctly.

When saving a teamname design with ‘Repeated design and team names with Stops’ selected, the 
design gets shifted in the output files. This problem has been rectified.

Adding lettering art to team names
You can add lettering art to teamname objects from lettering properties accessed via the Team 
Names docker. Circumstances have been reported where lettering art is applied but then lost. This 
problem has been rectified when switching between two team names. There may be other 
circumstances, however, that have not been identified or addressed.
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Teamname letter spacing
Teamname letter spacing issues were reported in cases where a design contains very long names or 
different numbers of names.

The solution is to edit the baseline to make more space available, or change the method of size 
reduction in lettering properties:

Adjust baseline settings for ‘fit text’ either using ‘Spacing and Width’ or ‘Spacing and Size’:

Adjust spacing 
to fit



Lettering improvements 48

Lettering improvements
The ES e4 Update 1 enhances Lettering functionality and corrects a number of problems.

Zigzag with lettering
Previously, users were unable to apply zigzag stitching to selected lettering via the Stitches toolbar. 
Zigzag was disabled and could not be selected. This problem has been rectified. See also Applying 
stitch types & effects to lettering in the User Manual.

Embroidery fonts
The 3D Futuro embroidery font has been improved and repackaged.

Recommended letter heights for 3D and some other fonts have been reviewed and the user manual 
updated accordingly. See Embroidery Fonts in the User Manual for details.

Character display
Characters were replaced by a ~ character in the Lettering field when not appearing in the font. 
Selecting another font caused the lettering object to be completely removed. This problem has been 
rectified.
In the Insert Symbol dialog, non-existent characters are now displayed as squares and used when 
inserted into a design. A ‘fallback character’ is displayed below the blank placeholder character.

Tip  If you want to check whether a character exists in a font, copy the fallback character and paste 
it into an MS Word document. Then try changing fonts until you find one that includes the character.
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Lettering Kiosk
Some related issues were causing problems when the Kiosk lock setting is activated in the Options 
dialog:
 Toolbars are unavailable via the Window > Toolbars menu. 
 Opening designs from Design Library invokes the Kiosk instead of the Wilcom Decoration 

screen.
 Some Kiosk controls appear in the Wilcom Decoration window immediately after exiting the 

Kiosk mode. 
All these problems have been rectified.

Digitizing improvements
The ES e4 Update 1 enhances and corrects a number of digitizing problems.

Flexi-split with complex fill objects

Currently flexi-split effect is used mainly with satin stitch. It could always be applied to tatami Input 
A objects. It can now be applied to tatami complex fill objects. See also Creating flexi-splits in the 
User Manual.

Note  Flexi-split is applied to each ‘segment’ of a complex fill as shown above.

Stitch angles

When creating or selecting complex fill objects with holes, the Stitch Angles tool is now enabled in 
ES Decorating. Also, the addition of stitch angles to closed shapes now results in complex turning 
objects (rather than A/B). See also Adjusting stitch angles in the User Manual.

Use Stitch Effects > Flexi Split to create decorative split patterns following stitch angles and scaled 
according to object width. Right-click for settings.

Use Graphics Digitizing > Stitch Angles to add stitch angles to selected objects.
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Visualization improvements
The ES e4 Update 1 enhances and corrects a number of visualization functions.

Stitch Player works with ZSK

Stitch Player has been enhanced to work with ZSK files. It now provides the option of stopping at 
color changes in the same way as ZSK (formerly ZANGS) embroidery machines would act. See also 
Simulate design stitchouts in the User Manual.

Viewing bling

The Show Bling command was missing from the ES Digitizing product level. It has now been 
included. See also Bling Digitizing in the User Manual.

Reshaping objects on a 4K screen at 200% scaling
A number of issues have been reported when reshaping objects on a 4K screen at 200% scaling:
 Unable to reshape a manual or manual triple run object. Node points are not shown.

Use View > Stitch Player to simulate embroidery design stitchout on screen.

Use View > Show Bling to toggle bling display on/off.
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 Unable to reshape an individual motif dropped with Use Motif.
 Unable to reshape a manual sequin object.

These problems have been rectified.

Usability improvements
The ES e4 Update 1 enhances and corrects a number of usability functions.

Color palette scrolling
In instances where the color palette is full, you need to click the spin box to scroll through the 
available colors. Previously, the palette reverted to first position when you start digitizing. It now 
remains at the current color slot. This allows you to easily select nearby colors.

Tip  You can always float the color palette to display the full range of colors (max 128). This is more 
practical when using a high resolution (4K) monitor or second monitor.

Product registration
There have been requests to include a Product Registration option in the Help menu. This has 
now been added to allow users to both register their product and/or check its current status. If 
already registered, it will display your current serial number and dongle tag number. If not 
registered, it will walk you through the process.

Scrolling through items in Product Visualizer
The mouse scroll-wheel now works correctly and faster when scrolling through the product listing.

Output improvements
The ES e4 Update 1 enhances and corrects a number of issues to do with outputting designs.
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Automatic machine file naming
Connection Manager now provides an option for automatic machine file naming. When enabled, 
the specified filename format is used for all machine connections established in Connection 
Manager. See also Setting up machines for Connection Manager in the User Manual.

Where...

Note  When enabled, Kiosk also uses this auto-name specification for all machine files. If not 
enabled, it uses the kiosk machine file definition.

PDF printing
A number of problems were reported in relation to PDF printing from the Print Preview window.
 The Print Preview > Print to PDF command ignores the Portrait / Landscape setting. It 

always creates a portrait display.
 The software reports an error attempting to read the license for the NovaPDF software after a 

Windows 10 update.
 Similarly, a NovaPDF license error is sometimes reported after starting up the software.

All these problems have been rectified.

Hatch e3.6 file format
The latest release allows ES e4 to read and write Hatch EMB e3.6 file format. The standard list of 
supported formats now includes:

Setting Details

Filename format Filenames take the format <prefix><number>.<extension>

Prefix ASCII only, no unicode characters. No Windows reserved characters. Length limit 8 
characters.

Number Numeric only. Range 1 – 99,999,999.

Interval Interval is numeric only and is the amount the number is incremented each time a file is 
generated. Range is 1 – 99.
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Graphics handling improvements
The ES e4 Update 1 enhances and corrects a number of graphics handling issues.

CorelDRAW X8 64-bit installation in Graphics mode
When switching to CorelDRAW Graphics mode, the software previously warned (erroneously) that 
CorelDRAW X8 was not installed. This problem has been rectified.

Undoing bitmap modifications
Problems were reported when attempting to undo repositioning or transformation of large bitmaps 
inserted into the software via CorelDRAW Graphics mode. This has been rectified.

Undo actions between Wilcom Decoration and CorelDRAW Graphics
Problems were reported when undoing actions after switching between Wilcom Decoration and 
CorelDRAW Graphics. These have been rectified.

LOTE improvements
The ES e4 Update 1 enhances and corrects a number of LOTE issues.

Truncation problems
Truncation problems in some dialogs have been reported in languages other than English. These 
have been rectified.

Pique polo in Spanish interface
In Spanish language, the fabric type ‘pique’ was missing from the auto-fabric settings. It now 
appears translated as ‘lucio’.
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Application crashes when saving user-refined letters
There have been reports of application crashes when saving a user-refined letter in German or 
French interfaces. This issue has been rectified.

System improvements
The ES e4 Update 1 provides a number of general system improvements.

Icons in the Object Properties docker
Incorrect icons have appeared in the Object Properties docker when not all options are enabled. 
This problem has been rectified.

Color changes with Colorway Editor docker
Problems have occurred when clicking a color in the Colorways list of the Colorway Editor docker. 
Any selected object’s color incorrectly changes. This problem has been rectified.

Generic Write Error
‘Generic Write Errors’ have been reported when saving designs incorporating images imported via 
CorelDRAW Graphics. This problem has been rectified.

CorelDRAW in ES dockers
Problems have been reported with CorelDRAW ‘artefacts’ persisting in Wilcom Decoration dockers. 
These have been rectified.

Using high-end Wacom tablets
With the initial release of ES e4, the user had to do an extra swipe to obtain a right-click action on 
high-end Wacom tablets. For example, when creating curve points with a digitizing tool. This 
problem has been rectified. Input behavior is as it was in ES e3.

Application crashes with packaged teamname sample designs
When Team Names Advanced is unavailable, there have been reports of application crashes when 
opening packaged teamname samples. This problem has been rectified.

Failure to create empty document
When a complex fill object is created and the design saved – EMB or machine file format – a ‘Failed 
to create empty document’ is displayed when attempting to create a new design. Also most of the 
UI is grayed out and the software unusable until restarted. This has been rectified.
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Communications with the Happy Voyager machine
Problems have been reported when downloading design files to the Happy Voyager machine via 
Machine Manager. A serial error is shown on the machine panel. This problem has been rectified.

Internal Envelope Error
An Internal Envelope Error has been reported in relation to system security. This problem has been 
rectified.
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What’s New in ES e4.0?

The first release of EmbroideryStudio contains many new product features and enhancements to 
many aspects of the software since the release of ES e3:
 Improved ES design workspace
 New Design Library
 New EMB Job Order Details
 Improved Product Visualizer
 New & improved lettering
 New & improved digitizing
 New & improved automatic digitizing
 Other improvements

Tip  For a summary of new and improved features, see the Product differentiation table at the end 
of these release notes. For a complete feature listing, see the product differentiation table in the 
user manual.

Improved ES design workspace
The EmbroideryStudio e4.1 user interface uses the same basic style and layout as e3 with some 
improvements. Not a big learning curve for existing customers to upgrade. EmbroideryStudio e4.1 
introduces a new easier ‘graphics style’ of embroidery digitizing while also improving on the 
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professional ‘traditional’ digitizing style. Graphics style is standard in ES Decorating while both 
graphics and traditional digitizing are standard in ES Designing and ES Digitizing.

The user interface now includes:
 New color scheme
 Selectable icon size with or without icon labels
 4K high resolution monitor support
 an improved General toolbar at the left
 a new Graphics Digitizing toolbar
 an improved Traditional Digitizing toolbar
 a new Outline Stitch Types toolbar
 an improved Fill Stitch Types toolbar
 an improved Stitch Effects toolbar
 a new My Threads docker
 an improved Color toolbar

Improved Color palette

Improved Toolbox
More dockers

New Stitch Types
toolbars

Graphic style and
traditional input

methods

Design tabs

Bigger brighter buttons
Improved grouping of

related functions

Improved and renamed
Modes toolbar
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Improved toolbox organization
The main vertical toolbox at the left side of the screen is re-organized for more 
efficient and obvious use:
 A simplified main toolbox has the commonly used tools for all product models.
 A new vertical Graphics Digitizing Tools toolbar holds graphics style shape 

tools.
 A new vertical Traditional Digitizing Tools toolbar holds improved traditional 

digitizing tools.
All frequently used tools are available in a single click – not hidden in flyout toolbars.

Note  Some optional features are shown. Not all tools are in all product models.

Improved flyout toolbars
Infrequently used tools are combined into flyout toolbars to save screen space and 
visual distractions. All flyouts can still be detached and left open if desired. Flyout 
toolbars are also quicker to respond and hence easier to use.

Improved default layout of tools and toolbars
Default layout of tools and toolbars in EmbroideryStudio e4.1 has been updated as 
follows:
 Only commonly used toolbars visible by default – specialty toolbars deactivated.
 Improved grouping of toolbars based on common usage.
 Vertical toolbox flyouts replaced with expanded toolbars for easier access.

Large Open and Save dialogs
EmbroideryStudio implements improved Open Design and Save Design dialogs.

Key features:
 Large, re-sizable Open Design dialog with full folder browsing.
 Windows Explorer search capability within the dialog.

Re-sizable Open 
Design dialog with full 
folder browsing
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 More extensive design preview info panel like Windows Explorer.
 Design thumbnails and preview ranging from small to extra large.

Open recent files by thumbnails
You can now preview recent designs before opening.

Display multiple open designs in separate design tabs
EmbroideryStudio makes it easy to see and switch between open designs with new design tabs. This 
also makes it easy to copy/paste between designs, including drag and drop operations. Optionally, 
you can tile multiple design tabs. See also Set up multiple views in the User Manual.

Preview recent 
designs

Switch easily between 
open designs
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New Stitch Player replaces Slow Redraw
EmbroideryStudio provides an improved Stitch Player tool for handling stitchout simulations. See 
also Simulate design stitchouts in the User Manual.

Key features:
 Typical ‘media player’ buttons for play, pause, rewind operations
 Progress bar showing thread colors in proportion to number of stitches
 Progress bar marker which can be dragged forward or backward
 Auto scrolling at high zoom
 No change to current needle position in the design.

Improved color palette

The Color Palette has been improved and extended with new features. It now defaults to 15 colors 
representing 15 needles on a machine. Use the new My Threads docker to change the RGB values 
or assign real thread colors. See also Choosing thread colors in the User Manual.

There are new tools to manage colors in the design palette more easily:

Tool Details

My Threads Invokes the new My Threads docker.

Hide Unused Colors Displays only colors used by the design.

Remove Unused 
Colors

Replaces Compact Palette to remove all colors not used in the 
design. It then renumbers used colors.

Split Palette The existing command remains.

^ ES Designing and ES Digitizing only

Set stitch range to redraw 
section of design

Toggle Auto Scroll to view 
at high zoom factors
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Other features:
 Color palette positions are numbered for easier reference
 Used colors are tagged with a blue marker.

New hoop template

Now you can optionally turn on the Hoop Template display via the Options dialog or View menu. 
The template may be used to help position your design within the hoop.

Tip  You can include the hoop template in the production worksheet, together with alignment and 
registration guide markings. This allows you to cut out the printed design and align it within the 
hoop. Use the template markings to align it to physical hoop template.

Current Color Highlight which palette color is current.

Pick Color Eye dropper to select a new color from the design and make 
current.

Apply Current Color Re-color objects in the design with the current color.

Cycle Colors ^ Automatically re-color objects by swapping colors used in the 
design.

Color Wheel ^ Create new color combinations based on rotating existing colors 
through the color space.

Click View > Show Grid to show or hide the grid. Right-click for settings.

Tool Details

^ ES Designing and ES Digitizing only

Show the hoop
template
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New ‘My Threads’ docker

A new ‘My Threads’ docker makes it easy to select and assign thread colors. See also Assigning 
thread colors in the User Manual.

Key features:
 Easily choose which thread charts to display.
 Dynamically sort thread colors in docker by numerical code or color shade.
 Locate desired colors using a color scroll.
 Enter color code to locate a specific color.
 Double-click to assign thread color to current palette slot.

Configurable toolbar display

EmbroideryStudio allows you the choice of large or small button icons with or without short names. 
See Setting toolbar display options in the User Manual for details.

Object selection

Use Standard > Options to access application options for design view, grid & guides, and other settings.

Use Toolbox > Select Tools > Select Object to select individual objects as well as groups or ranges of 
objects.

Use Toolbox > Select Tools > Freehand Select to select object at current by drawing a freehand line. 

Use scrollbar to
search

Current color

Choose large or small
button icons with or

without names
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In addition to existing Select tools, the new Freehand Select tool allows you to draw a freeline 
around the object/s you want to select.

Support for 4K high-res monitors
EmbroideryStudio e4.1 now provides support for 4K high resolution monitors. Buttons are large 
enough to be seen effectively providing effective use of the large graphic area.

Quick recoloring
New tools allow you to quickly re-color entire designs. See also Adding colorways in the User Manual.

Draw a freeline 
around object/s to 
select



New Design Library 64

 The Cycle Colors tool lets you automatically re-color objects by swapping colors used in the 
design.

 Use the Color Wheel to cycle through different color combinations using preset color schemes 
– Analogous, Complementary, Harmonious, etc.

New Design Library
A powerful new Design Library is integrated into the main ES application, replacing the separate 
Design Explorer application used in earlier versions. Design Library is a major new capability 
included as standard in all EmbroideryStudio product models.
 Very quick to start up and browse designs, open, view, edit designs
 Much greater functionality for finding and managing your designs
 An integral part the new job Order management in ES e4.1

Cycle through used colors

Click and drag base color 
node to adjust all

Choose a color scheme
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Design Library extends the Windows library feature far beyond what Windows Explorer does.
 Automatically finds and show only those folders with embroidery designs in them
 Choose to see all your designs in one window, regardless of what folder they are in,
 Group and sort your designs by customer, by order, by date, by folder…

With its fast and powerful search capabilities you’ll never misplace another design:
 Fast search for designs by customer, name, description, date, order, any text… 
 On my computer, on company network of computers, on machines
 Relating designs to customers and orders.

Design Library operates within the main ES window

 Easily switch between open design window and the Design Library
 Library commands are in a toolbar at the top of screen
 Double-click to open a design for editing.

Design Library can show all designs in all folders

 Browse embroidery designs from all folders and sub-folders at the same time. Windows Explorer 
can only show designs in one folder at a time.

 Sort designs by date to see your most recent designs at the top, even if you can’t remember 
what folder you put it in.
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For your entire embroidery library... e.g. sorted by date descending

… or a Selected Portion of your Library… e.g. sorted by filename ascending
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Windows Explorer shows only one folder at a time

Fast search for designs via any text in filename, folder, or design file 
properties

Powerful new search capabilities to find designs by text terms for all designs in the Library
 Design Library automatically indexes your design files for fast, free format searching
 Find designs with any text string in filename, folder name, or Design Properties
 group by various parameters – e.g. File Type in this example
 sort by various parameters – e.g. Embroidery Size in this case

Display lists of designs in several different layouts

 Extra large Thumbnails, Large Thumbnails, Medium Thumbnails, Small Icons
 List, Details, Tiles, Contents, 
 Customer, Order, Details
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List designs with thumbnail and contents details

List designs in a table with user selected details visible

An integral part of the ES Order Job Feature

ES e4.1 extensions to the EMB file format include Quote/Order information. This makes the Design 
Library an integral part of the EmbroideryStudio Order Job Feature.

New EMB Job Order Details
EmbroideryStudio e4.1 software now stores basic embroidery job order information and design 
status right in the EMB design file. Together with the new Design Library system, this provides a 
practical and simple method of recording and managing custom embroidery jobs without the 
complications of a full order database system. 
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It is a simple approach oriented mainly for ‘Custom Logo’ type of commercial embroidery, where a 
custom design is required to be stitched of a specified garment in a defined location for a customer 
order.

A Production Job is one design on one garment
A ‘production job’ in the ES Job Order system is defined as:
 a specific embroidery design
 to be stitched on a specified Product, in a defined Position
 for a specified Order Quantity, broken down by Color / Size / Quantity
 for an order # for a specific customer on a specific order date.

A customer order might sometimes need multiple ‘production jobs’. If so, you use a separate EMB 
design file for each ‘job’ in the order. To see all jobs for a specific order, you can list designs by order 
# or customer, etc.

Create and Manage Design Requests, Estimates, Approvals, Design Status
You can choose to enter values for the job Order fields, and then use Design Library to organize 
workflow for design requests, estimating, quoting, approval, scheduling, design status.
 Basic Design Requests with Artwork and Requested Details
 Advanced Design Requests with Garments and Logo Placement
 Improved Product Visualizer to visualize a design on a garment for an order
 Improved Design Approval Form
 Estimate Design Run Time and Job Time
 Use Design Status for Internal Workflow for Design Digitizing and Approvals

The EMB Order Job Feature is not a commercial order entry or production management database 
system. It uses the ES ‘design management system’ to view production job and order information 
saved with the EMB design. This allows custom embroidery jobs to be managed indirectly via the 
designs they use, without the complications or cost of a commercial database system.

Use the EMB Job Order Details to Prepare and Track Jobs

Embroidery sales and customer service staff can prepare and manage quotations and orders:
 create new design requests and enter job Order details in new or existing designs
 determine stitch estimates to help determine pricing for quotations
 display the artwork or digitized design on the product to be embroidered
 email Approval Sheets for design and quotation for an order/job to customers for approval
 track the status of designs and customer approvals
 release approved jobs for digitizing and/or production

Digitizing managers and staff can plan and manage digitizing designs:
 know what new designs to create or existing designs to modify by customer, order, date
 track and manage the internal checking status of newly digitized or modified designs
 track and manage previous and new designs by customer, order, date and other job details

Production managers and staff can plan and manage production jobs:
 know when a new design / order is approved for production
 know what design to use for what order, and how many pieces to embroider on what products 

in what position, with color/size/ quantity details
 help plan production schedules from the order due date, design statistics, and job quantities 
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Manage Job Order details by EMB Design
 Staff enter basic job Order details and status into EmbroideryStudio and save it in an EMB 

design file
 either a new EMB file which serves as a design request to be digitized
 or an already digitized EMB design which is to be used for a new order

 Design Library automatically indexes the designs with order and design details
 Staff use Design Library to view and manage designs and the orders/jobs they define
 browse, list, or search for designs by various criteria
 for customer, order, date, size, design name or description, etc

 Order / Job details are printed on Design Approval Sheets for customer approval
 With easy emailing to customers for approval

 Order / Job Details are printed on Production Worksheets for production staff
 With print to PDF to use for design work orders

 Staff use the design status to track and manage the workflow of a design or production job
 eg List designs to be digitized
 eg List designs waiting for customer approval
 eg list designs ready for production, etc

See Job Order Details in Design Library
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See and Edit Order Details Before or After Design is Digitized

List Designs with Order Details

Use Design Library to Group/Sort designs by Order number to see them together.

Basic Job Order Details Stored in EMB File Properties
The order / Job details can be entered via the Design Library or the Design Properties dialog 
inside EmbroideryStudio. Basic order details are stored as EMB file properties. Any alphanumeric 
information can be entered. Fields include:

Field Details

Filename File name of the selected design. This will often be a number or alphanumeric 
format for easy cataloging.

Title Defaults to filename. Add a more descriptive name for easy searching. This name 
appears on the approval sheet or worksheet.

Design status Use ‘design status’ for digitizing and approvals. Most companies will want to 
define their own status types – e.g. ‘Logged’, ‘Verified’, ‘In Progress’, ‘For 
Review’, ‘Approved’.

Print approval 
sheet

Takes you to Approval Sheet print preview directly. You have the option of sending 
to a printer, printing a PDF, or sending by email.

Design details

Quote / Order # Embroidery company’s order number

Order date Date the order was placed

Order due date Date the completed order is due

Order notes Notes about the order 
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Job Order Detail is standard in all ES Product Models
All products in the EmbroideryStudio family of products (ES) include the Design Library and job 
order details as standard. Small shops would typically use ES Decorating for most staff. Digitizing 
staff would use either ES Decorating or ES Designing depending on the amount of digitizing they 
do. Customer service staff could use lower cost ES Lettering. Production Staff are better suited to 
ES Editing.

New Improved Design Approval Process

EmbroideryStudio introduces a much improved design and order approval sheet and process:
 Improved Approval print form displays main Order and Job details
 Uses Improved Product Visualizer images
 Includes Customer, Order, and other job details
 Excludes stitch count for commercial confidentiality
 Various improvements to the Print Options dialog

 Email PDF print file to customer for quote / approval
 with automatic PDF filename
 Print to PDF file on local network for easy staff reference

 Track approval status via ‘Design Status’ field in EMB file / Design Library

Improved Approval Print Forms with Job Order Details
Relevant order / job details previously saved in the EMB file are displayed on the design Approval 
Sheet.

Customer details

Customer Customer name and/or ID

Contact Customer contact person

Reference Customer reference / PO order or similar

Sales rep Name of salesman dealing with the customer

Product details

Product type Garment or article type – e.g. Polo Shirt

Position Position of design on the product

Quantity Total number of pieces to be stitched with design

Product Brand, style code, product name

Product colors May include product color code or name.

Color / Size / Qty Matrix of product color, size, quantity for the product

Field Details
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 Design close up / actual size on page 1

 Design on selected Product Image visualized on page 2

Approval Sheet
Wilcom EmbroideryStudio – Designing

*E4-0012*
Design: e4-0012
Title: Kennedy_Grammar_School_Logo

Height: 89.1 mm
Width: 107.5 mm
Colors: 4
Colorway: Colorway 1
Zoom: 1:1

Quote/Order #: 12345
Date: 03/02/2017
Kennedy Grammar School
John Reevesby, Principal
PO 5432

My Embroidery  
Company

Sales rep:George Brown

Product type: Mens\Polo
Product: Mens Polo Style1_Short Sleeves
Total qty: 48
Product colors: Purple
Position: Left Chest
Color/Size/Qty:12 Small, 24 Medium, 12 Large

Terms and Conditions:
All designs created by Company  
Name are sole property of ... etc

Approved By:

  ___________________   
Date:

Authors: Bill Wilson Design last saved : 17/02/2017 10:31:00 AM Date printed: 20/02/2017 11:13:21 AM Page 1 of 2

Approval Sheet
Wilcom EmbroideryStudio – Designing

*E4-0012*
Design: e4-0012
Title: Kennedy_Grammar_School_Logo

Height: 89.1 mm
Width: 107.5 mm
Colors: 4
Colorway: Colorway 1
Zoom: 0.30

Quote/Order #: 12345
Date: 03/02/2017
Kennedy Grammar School
John Reevesby, Principal
PO 5432

My Embroidery  
Company

Sales rep:George Brown

Product type: Mens\Polo
Product: Mens Polo Style1_Short Sleeves
Total qty: 48
Product colors: Purple
Position: Left Chest
Color/Size/Qty:12 Small, 24 Medium, 12 Large

Terms and Conditions:
All designs created by Company  
Name are sole property of ... etc

Approved By:

  ___________________   
Date:

Authors: Bill Wilson Design last saved : 17/02/2017 10:31:00 AM Date printed: 20/02/2017 11:13:22 AM Page 2 of 2
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The changed information added to the Approval form in EmbroideryStudio includes:
 Customer, Customer Contact, Customer Reference
 Order Date, Sales Rep
 Product Type, Product Name, Product Color(s), Embroidery Position
 Total Quantity, Quantity by Color and Size
 Terms and Conditions text
 Signature Block for name and date approved
 Stitch count removed

Email PDF of Approval Sheet to customer for approval

 Send approval forms via PDF to customer for approval.
 Add pricing and delivery details in covering email – not saved in EMB file
 Optionally Save PDF prints to local disk or network drive for staff access
 Optionally email and save PDF of Production Worksheet prints for production use

Track Status of Design Approval via Status field in EMB File 
If desired, you can set/update the design status field in the Design Information docker. Then other 
staff can see and monitor the design approval status via Design Library.

Approval sheet attached 
to email for customer 
review

Email approval sheet
as PDF attachment

Set design status for 
improved design 
tracking
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Improved Print Options Dialog
Various improvements are made to the Print Options dialog to support improved Approval Sheet. 

Improved Product Visualizer
A major improvement is made in EmbroideryStudio to the Product Visualizer – means to display 
a design on a garment or other product being embroidered. The key points are:
 New high resolution predefined product articles supplied in ES e4.1
 Defaults to ‘Blank’ 100 x 100mm embroidery area displayed in white. Resize and/or re-color if 

desired.
 Easier to select and use product images
 Locate product images anywhere in the design window
 Resize product images graphically or numerically
 Re-color product images
 Save product images in the EMB design file for viewing on any Wilcom system.

Improved approval 
sheet options
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New High Resolution Re-colorable predefined product images

A new set of high resolution product images of common embroidered items is included with Product 
Visualizer. These include:
 Products with multiple views – front, back, and sides.
 Cropped versions of large items for easier presentation

Add your own pre-coloured or re-colourable product images
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Easier to select and use Product images

Access Product Visualizer From Color Toolbar

 Access the improved Product Visualizer via a button on the Color toolbar. See Visualizing 
products in the User Manual for details.

Select Desired Product and Setting from new Docker

 Standard generic products are organized in folders by product type

Select custom products from your folder of product images

Access Product Visualizer

Select a 
product folder

Select product

Optionally toggle 
product image on/off

Select desired product 
and settings

Select custom products 
from your own folder
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Re-color and Re-size Product Articles in the Settings tab

 Re-size a product graphically or use Smart Tape to use a specific a measurement
 Re-size a product by specifying the size in mm (rather than %)
 Re-size a product using Smart Tape to use a specific a measurement.

See Visualizing products in the User Manual for details.

Product Images are copied and saved in the actual design EMB file
 The product image goes with the design to anyone you send the EMB file to
 Unlike e3 EMB which only kept a reference to the product image filename.

New & improved lettering
In EmbroideryStudio e4.1, embroidery ‘alphabets’ are now referred to as ‘fonts’. Native fonts are 
digitized for use with embroidery. Graphic TrueType fonts from Windows and other sources are 
converted to stitching upon use.

Additional lettering fonts of various styles

EmbroideryStudio e4.1 includes 32 new professionally digitized fonts, including:
 Mixture of normal embroidery fonts
 3D foam fonts
 More and better running stitch fonts
 Outline fonts for sports lettering
 Two-color outline fonts
 Commercial logo fonts

Alternatively, enter known 
dimension and click Apply 
to resize product image

Measure garment to
determine real-world size

Scale product image as 
necessary
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 Double-color bordered fonts used for sports apparel and by hobbyists

See also Embroidery Fonts in the User Manual.

Improved font selection user interface

EmbroideryStudio e4.1 includes improvements in font selection. Fonts are listed in category groups 
for easier identification. This makes it easier to find a suitable font for a particular purpose in mind. 

o

Use Toolbox > Lettering to create embroidery lettering directly on-screen. Right-click to access settings.
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Also you can type the font name to select it from the list. The first few letters of the name will locate 
it in the list. See also Creating embroidery lettering in the User Manual.

Fonts are grouped as follows:

Improved Team Names feature

Various aspects of the Team Names feature have been improved:

Category Details

Type Embroidery font, TrueType font (TT), OpenType font (OT)

Style Block, serif, script, decorative, etc

Technique Normal, Run stitch, 3D Foam, Chenille, Border, Monogram, 
appliqué, etc

User-defined Custom font vs system font.

Use Toolbox > Team Names to associate multiple names with a design.

Filter font list as 
preferred
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 Simple teamname lettering can be managed from a single docker. See also Creating simple 
teamname designs in the User Manual.

 Import and export lists of names from TXT or CSV file. See also Managing teams in the User 
Manual.

Import names as 
TXT or CSV
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 For Advanced Team Names users, the mechanism for creating and employing single- or 
multi-baseline layouts, is now much easier via the dedicated Team Names > Designs tab. See 
also Teamname templates in the User Manual.

Note  By default, the Designs tab includes a ‘Custom’ folder which is the default for all 
user-defined teamname templates. If you merge settings from an older version of the software, 
other folders may appear. 
 Re-purpose designs for use as custom layouts via the File > Save as Teamname Template 

command.

Kerning tables for more fonts

Spacing kerning tables are now included for all fonts. Kerning is also the default spacing method. 
Kerning automatically adjusts spacing between pairs or triplets of letters. This can improve 
readability and appearance. Unlike character spacing, kerning is defined in the actual font. See also 
Setting automatic letter kerning in the User Manual.

Improved auto-digitizing of TrueType fonts

EmbroideryStudio e4.1 provides improved auto-digitizing of TrueType fonts. In particular, serif fonts 
and fonts with wide stroke letters.

Select a design category 
and choose a template

Auto kerning 
activated
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New & improved monogramming

You build monograms using the Monogramming docker. The simplest way to get started is with the 
new Designs tab. This gives you a selection of design templates ranging from lettering only, with 
borders, or with ornaments. The updated Monogramming docker also includes:
 38 border shapes with many different stitch types
 More predefined styles including enveloped styles
 Increase to 8 border shapes and also with many different stitch types.

See also Monogramming in the User Manual.

Monogram templates
EmbroideryStudio e4.1 also includes predefined monogram templates typical for commercial use. 
These contain layouts commonly used for typical items such as shirt pockets, cuffs, towels, and other 
popular items. If you want to save a design as a template for future use, use the new File > Save 

Use Toolbox > Monogramming to create personalized monograms using a selection of predefined 
monogramming styles, border shapes and ornaments.

Select monogram type and 
choose a design template
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as Monogram Template command. The design will appear in the Designs tab under the Custom 
folder.

More styles
The Monogramming docker also includes more predefined styles including enveloped styles.

Enter a name for your
custom template
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Easier use of borders and flourishes in monogram fonts
You can now select monogram ornaments from alphabet fonts. The size of ornament is set 
independently of the letters.

Greater control
You now have greater control of more advanced settings in monogramming styles. For example:
 Control of the size ratio of letters in styles. This replaces separate letter height parameters.
 Control of letter spacing for all styles.
 Option to remove underlying stitching where letters overlap.

New & improved digitizing
EmbroideryStudio e4.1 brings a huge increase in digitizing capabilities to all digitizing product 
models, especially for ES Decorating compared to DecoStudio e3.
 New graphics style plus traditional style digitizing
 New graphics style digitizing
 Improved traditional digitizing
 New Basic Shapes tool
 New standard stitch types
 New & improved technical stitching
 New & improved creative stitching
 Improved Auto Appliqué
 Improved Add Border

Everyone will appreciate:
 how much easier and obvious it is to digitize designs
 the many new combinations of any shape with any stitch type
 the ability to convert virtually any fill to any outline and vice versa with a single click.

Production digitizers will appreciate:
 additional capabilities and control with traditional digitizing
 higher digitizing productivity
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 flexibility that both approaches provide.

New graphics style plus traditional digitizing

EmbroideryStudio e4.1 has a new outline/fill digitizing paradigm similar to graphics applications. 
This should make digitizing easier and more obvious for beginners, and much easier to convert 
between outlines and fills generally. But don’t worry, the new paradigm does not compromise the 
ability of professional digitizers to do the same ‘power digitizing’ they do now. If anything, digitizing 
should become that much easier. See also Digitizing Shapes in the User Manual.

Note  Some optional features are shown. Not all tools are in all product models.

Graphical and 
traditional digitizing 
tools

Fill and outline
stitch types

Stitch effects applied in 
addition to stitch types

Thread colors applied in 
addition to stitch types
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New digitizing user interface
The user interface now includes:
 an improved General Toolbox vertical toolbar at the left
 a new Graphics Digitizing Tools vertical toolbar
 an improved Traditional Digitizing Tools vertical toolbar
 a new combined outlines and fills Stitch Types toolbar
 an improved Stitch Effects horizontal toolbar

Everyone appreciates:
 how much easier and obvious it is to digitize designs
 the many new combinations of any shape with any stitch type
 ability to convert virtually any fill to any outline and vice versa with a single click.

Production digitizers appreciate:
 additional capabilities and control with traditional digitizing,
 higher digitizing productivity,
 flexibility that both approaches provide

New graphics digitizing style

The graphics approach to digitizing operates similar to graphics design programs. It 
provides one set of tools to create shapes to be stitched:
 on the shape as outlines, or
 inside the shape as fills, or
 both

Assign an outline or a fill to a shape by clicking on the desired stitch type in the new Stitch Types 
toolbar.
To create both an outline and a fill, create the fill first, then select and duplicate the object and 
convert the duplicate to an outline, which is stitched after the fill.
Standard in ES Designing, ES Digitizing, and ES Decorating products.

New graphics digitizing tools for both outlines and fills
The new Graphics Digitizing Tools toolbar provides one easy set of tools for digitizing 
shapes for either fills or outlines. 
Standard graphics digitizing tools in ES Decorating include:
 Digitize Open Shape, Digitize Closed Shape, Digitize Columns (Column A), 
 Rectangle (Square), Ellipse (Circle), Single Line

Additional graphics tools in ES Designing and ES Digitizing include:
 New Basic Shapes tool
 Freehand Open Shape, and Freehand Closed shape with the Freehand optional element.

Assign an outline stitch type to open or closed shapes created from any shape tools by clicking 
on the desired outline type in the new Stitch Types toolbar. Assign a fill stitch type to closed 
shapes in the same way. 
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New Stitch Types toolbar
Assign an outline stitch type to open or closed shapes created from any shape tools by clicking on 
the desired outline type in the new Outline Stitch Types toolbar. 

ES Decorating includes 6 standard outline stitch types:
 Run stitch, Triple run, Satin stitch, Zigzag stitch, E Stitch, Vector Outline

ES Designing and ES Digitizing include 12 standard outline stitch types:
 The 6 outline stitches in ES Decorating, plus 6 more
 Backstitch, Stemstitch, Tatami outlines
 New Sculpture stitch, new Satin Raised stitch, and new Square stitch.

Satin, Zigzag, and E Stitch outlines automatically create a thick outline along the shape using the 
Column C object type. Use the rectangle and circle tools for outlines as well as for fills.
Assign a fill stitch type to a closed shape created from any shape tools by clicking on the desired fill 
type in the new Fill Stitch Types toolbar.

ES Decorating includes 6 standard fill types: Satin stitch, Zigzag stitch, E Stitch, Tatami, Motif Fill, 
Vector Fill. 
Standard motif fill is a simplified motif fill for predefined motifs only, as in DecoStudio e3. Fully 
featured motif fill capabilities are provided as an add-on element for ES Designing and ES Digitizing 
only.
ES Designing and ES Digitizing include 10 standard fill types:
 The 6 fill stitches in ES Decorating, plus 4 more:
 New Satin Raised, new Square stitch, new Double Square, Program Splits

ES Designing and ES Digitizing offer a further 7 optional fill stitch types via various optional 
elements:
 New Satin Flexi Split, Cross Stitch, Contour, new Spiral
 Stipple run, Stipple Backstitch, Stipple Stemstitch.

No prompts for additional input with graphics style tools
Graphics digitizing tools do not prompt for additional input such as multiple boundaries (holes) or 
stitch angles. These are automatically set to sensible default values. If you want to change them, 
use the new hole tools, stitch angle tools, and reshape tool to adjust. This approach has the 
advantages of:
 Immediate stitching result after creating the shape
 Easier and more obvious especially for newcomers
 More capabilities with fewer tools.

Select stitch type to use with 
current digitizing tool

Assign a fill, including vector, 
to any closed shape
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New add or remove stitch angles and holes to fills
Filled objects default to straight parallel stitching (complex fill) at your preferred 
default stitch angle value. 
 Change a parallel fill to turning fill with the Add Stitch Angle tool. 
 Change a turning fill to a parallel fill with the Remove Stitch Angles tool. 
 Use Reshape to adjust existing stitch angles in an object.

Filled objects default to a single boundary, no holes. 
 Add holes to a filled object using Add Hole tool
 Remove all holes from a filled object with Remove Holes, or
 Fill all holes in a filled object with Fill Holes.

See also Adding & filling holes in the User Manual.

New vector drawing standard with graphic digitizing tools
Use the same graphic digitizing tools to create shapes for vector objects (no 
stitching).
 Select Vector Outline from the Outline Types toolbar, or
 Select Vector Fill from the Fill Types toolbar
 Use Object Properties to set both Outline and Fill properties for the same object.

Vector drawing is standard in e4 ES Decorating, ES Designing and ES Digitizing, not optional as 
in e3. See also Creating vector shapes in EmbroideryStudio in the User Manual.

Improved traditional digitizing

Traditional style digitizing is standard in ES Designing, and ES Digitizing products. It is not 
available in ES Decorating. Graphics style digitizing is also provided, so you can use both as 
desired.

What do we mean by traditional style of digitizing?
The traditional style of digitizing is different from typical graphics design programs:
 Separate sets of input tools for outlines, for fills
 Explicit selection of which object / calculation method is used
 Emphasis on digitizing shapes with corner and curve points – limited standard shapes
 Prompts for additional input for each object.

The traditional style of digitizing has evolved to follow historical embroidery digitizing practices:
 Experienced digitizers can digitize faster and with greater control
 Newcomers can master it also but require more time to learn.

Prompt for additional input for each object
Traditional digitizing tools prompt for additional input for multiple boundaries (holes), stitch angles, 
and start and end points for each object. Pressing Enter will bypass an input and take the default 
value if desired. This approach has the advantages of:
 More control for the professional who wants to decide the best for each object
 Much quicker to specify when digitizing the shape than coming back to edit it with other tools.
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Simplified set of traditional digitizing tools
EmbroideryStudio e4.1 has a simplified and rationalized set of traditional digitizing tools, 
re-named more consistently.
 1 dedicated Run Tool for digitizing running stitches - whether decorative or travel runs
 With Backtrack and Repeat tools beside for quick access
 3 traditional ‘Column Fill’ digitizing tools:
 Column A (previously Input A)
 Column B (previously Input B)
 Column C (previously Input C - centerline)
 2 traditional ‘Area Fill’ digitizing tools:
 Complex Fill - for parallel fill of simple or complex areas
 Complex Turning Fill - for turning stitching of simple or complex areas (previously Fusion 

Fill)
 4 specialty fill tools:
 Star stitching of circle/oval
 Ring stitching of circle/ovals
 Manual Stitch and Triple Manual

Independent stitch types for traditional digitizing tools
Column Fill tools default to Satin stitch and will automatically remember this or any other fill stitch 
you choose for them, independently of Area Fill tools.
Area Fill tools default to Tatami stitch and will automatically remember this or any other fill stitch 
you choose for them, independently of Column Fill tools.
The Run Tool is always set to Run Stitch type. It does not change to the other outline stitch types. 
So you can swap between the Graphics digitizing tools (e.g. Digitize Open Shape) for all outline stitch 
types, and quickly return to Run tool for travel runs without changing stitch type.

Best of both worlds in ES Designing and ES Digitizing
EmbroideryStudio e4.1 maintains and improves on the advantages of the traditional approach to 
digitizing while also offering the increased flexibility and ease of use of the graphics approach to 
digitizing. Mix and match to suit each case. Use traditional style digitizing tools:
 for the dedicated run stitch tool, especially for travel runs between objects
 for digitizing column fills in any of 3 methods - A, B, or C
 for digitizing complex fills parallel or complex turning fills
 for specialty stitch techniques such as manual stitch, star and ring, backtrack & repeat.

Use graphics style digitizing tools:
 for digitizing open or closed shape outlines with the wide variety of outline stitch types
 for creating generic shapes such as rectangle, circle, standard shapes – for outline or fill
 for converting between outlines and fills
 for creating vector objects.

New standard stitch types

EmbroideryStudio e4.1 provides four new standard stitch types in ES Designing and ES Digitizing.

New Sculpture Outline stitch

Use Outline Stitch Types > Sculpture Outline to create a thick-thin outline alternating single and triple 
stitches for a hand-stitched look.
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For a more hand-stitched appearance, use the new Sculpture Outline. This variant stitch type 
alternates single and triple stitching for a thick-thin outline. Alternating single and triple straight 
running stitches, gives a hand stitched look. See also Simple outline stitching in the User Manual.

New Satin Raised stitch

 Automatic multiple layers of overlapping satin stitching for a 3D look
 For both fills and outlines (Column C)

See also Satin stitching in the User Manual.

New Square stitch

 Square end open run style fill 
 For both fills and outlines

Use Fill Stitch Types > Satin Raised to create raised surfaces – can be applied to lettering or used with 
trapunto for quilting effects. Right-click for settings.

Use Outline Stitch Types > Square to create open borders or columns of even width for an open ‘toothed’ 
effect. Right-click for settings.

Use Fill Stitch Types > Square to create open straight parallel fills. Right-click for settings.

Set raised satin 
count for more or 
fewer layers
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 Useful for digitizing underlays as an object on their own for special cases.

See also Chenille-type patterns in the User Manual.

New Double Square stitch

 Two layers of square end open run style fill
 At a selected angle to each other - default 90 degrees
 Useful for digitizing underlays as an object on their own for special cases.

Basic Motif fill Standard

 In ES Decorating/Designing/Digitizing
 Additional predefined motifs included

Standard motif fill is a simplified motif fill for predefined motifs only, as in DecoStudio e3. Fully 
featured motif fill capabilities are provided as an add-on element for ES Designing and ES Digitizing 
only. See also Motif fills & borders in the User Manual.

New & improved technical stitching

EmbroideryStudio e4.1 brings the following improvements in technical stitching for ES Designing 
and ES Digitizing. 

New & improved automatic underlay
EmbroideryStudio e4.1 brings important improvements in automatic underlay.
 Default tatami underlay stitch angles: 90° to top stitch when single layer tatami. 45° when using 

a double layer tatami (net fill).
 For extra support with very soft or elastic fabrics, try using Double Tatami in combination with 

Edge Run. Adjust stitch angle so that Double Tatami provides symmetrical slanting in forward 

Use Fill Stitch Types > Double Square to create grid fills. Apply closed shapes.

Use Fill Stitch Types > Motif Fill to create decorative fills using embroidery motifs to form repeating 
patterns. Right-click for settings.
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and backward directions. This should result in a ‘cross-hatch’ effect. In addition, it can give a 
raised surface similar to ‘puff embroidery’.

 When Auto Fabric is turned on, a default underlay is applied, based on fabric settings. When 
Auto Fabric is turned off, an underlay is still appled but it is based on the digitizing method. 
Previously, with Auto Fabric turned off, underlay was not applied to newly digitized objects. See 
Stabilizing with automatic underlay in the User Manual for details.

Improved quality of Lap corners

Lap overlaps for satin stitching have been reduced for a better appearance and less chance of poking 
out. This saves time on manual editing or re-digitizing. The Lap Corners feature has been 
significantly extended and improved in ES e4.1. It provides better technical stitching as well as new 
creative stitching effects. Together these make the feature more usable in more cases, helping 
reduce manual digitizing times. The main changes are: 
 Choice of full overlap or split overlap methods, object-by-object.
 Improved ‘Full Overlap’ method – flat curve intersections
 New ‘Split Overlap’ method with:
 Variable amount of overlap at the corner
 Sharper corner geometry for curved shapes.

Lap Corner Split Overlaps
The new ‘Split Overlap’ method provides a selectable amount of overlap between the two parts of a 
lapped corner. This is similar to a mitre corner, but with different stitching. See Controlling corner 
stitching in the User Manual for details.

Use Stitch Effects > Lap Corners for ‘Tidori’ style stitching. Right-click to adjust settings.

Tatami stitch with Edge Run
& Double Tatami underlay

Adjust angle for slanted 
double tatami underlay
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Variable amount of overlap in lapped corners is possible.

Improved Lap Corner Curve Extensions
The existing e3 Lap Corners method continues to provide a ‘full overlap’ of segments at a corner. 
A new ‘flat corner’ effect for digitizing curved scallop shapes is now possible. Curve shapes can have 
flat full or selectable pointed split overlaps. See Controlling corner stitching in the User Manual for 
details.

Improved tie-off stitching
Tie-offs with satin stitching can cause problems in some cases such as:
 Becoming visible in the stitchout
 Coming undone
 Sticking out beyond the shape.

The software includes a new tie-off method. Existing methods remain in place as well. The new #3 
method splits the second-last stitching line into three equal stitches. It also adds a specified number 

Extension = 0

Curve sharpness increased
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of small stitches between the last two stitching lines. It is generally used with dense fills. See 
Adjusting automatic tie-off settings in the User Manual for details.

New & improved creative stitching

EmbroideryStudio e4.1 brings the following improvements in creative stitching for ES Designing and 
ES Digitizing.

Spiral fill
Spiral Fill is a new add-on Element available in ES Designing and ES Digitizing only. It works best 
with simple shapes that can be stitched in a single segment without holes or islands. Use it with 
either fixed or variable length run stitching. With longer shapes, it may generate stitches that go 
outside the perimeter of the object, but this can provide for some interesting visual effects.

Different stitch types can be used – sculpture, backstitch, stemstitch, or run stitch. Similarly, basic 
spiral fills can be converted to outlines such as motif run, satin outline, sequin run, and bling run. 
See also Creating spiral fills in the User Manual.

Radial fill

Use Stitch Effects > Radial Fill to create radial turning stitching with available stitch types.

Click Reshape > Reshape Object to view the reshape nodes of a selected object.

Select a tie-off 
method
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New Radial Fill creates radial turning stitching in either Satin or Tatami objects. Stitches are 
generated from the outside edge to the geometric center. The center can be shifted. The effect may 
be on or off while digitizing. Shaping operations such as Mirror Merge or Remove Overlaps 
preserve the effect. See also Creating radial fills in the User Manual. 

Zigzag outlines

New zigzag outline stitch creates V-shape stitching whereas satin outline creates N-shape stitches. 
See also Open fills & borders in the User Manual.

Features:
 Zigzag stitch spacing and width independent of satin parameters
 Works with automatic corner processing.

Improved Auto Appliqué

EmbroideryStudio e4.1 includes the following improvements to auto appliqué:
 Full choice of cover stitches, including no cover stitch. 

Use Outline Stitch Types > Zigzag run for narrow, open borders with a ‘zigzag’ effect.
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 Full choice of tackdown stitch types with parameters.

Note  Cover stitch is generally a satin border around the appliqué shape. For more or less dense 
cover stitching, you can now change stitch types via the Object Properties > Fill tab. See Creating 
appliqué embroidery in the User Manual for details.

Improved Add Border

Use Toolbox > Add Borders to add borders to designs (or selected objects) with or without lettering.

Full choice of tackdown 
stitch types
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The Add Borders tool provides a greater selection of predefined border shapes. These are also 
available via the Graphics Digitizing toolbar as a Basic Shapes gallery. See Adding design borders 
in the User Manual for details.

Dim graphics

Click the new Show Graphics as Dimmed button to dim the onscreen image to view stitches more 
clearly when digitizing. The command applies both to bitmap and vector graphics.

New & improved automatic digitizing
EmbroideryStudio e4.1 offers major improvements in automatic digitizing. In particular, note the 
improvements in the practicability and quality of auto-digitized artwork for commercial use:

Use View > Show Graphics as Dimmed to dim graphic backdrops to show stitches more clearly for 
digitizing.

Larger selection
of predefined

borders

Vector graphic together 
with bitmap image
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 Auto-digitize in EmbroideryStudio from bitmap or vector formats without relying on CorelDRAW 
Graphics.

 Enjoy better control of embroidery effects used in different objects.
EmbroideryStudio also includes the new Color PhotoStitch, provided as as part of Photo Flash 
add-on Element for specialty and custom photographic work.

Improved vector & bitmap auto-digitizing

EmbroideryStudio e4.1 offers improved auto-digitizing both from CorelDRAW Graphics and from 
Wilcom Decoration. Wilcom bitmap auto-digitizing uses the same techniques as the API, with more 
user control over parameters.

Better image processing
 New Instant Smart Design provides one-step bitmap auto-digitizing
 Auto-determination of turning stitches for general shapes as well as fonts
 Improved auto-determination of appropriate stitch types and fill methods for generated objects
 Better quality results and fewer complex fill segments
 Default fill angle changed to 45°.

Improved vector auto-digitizing
EmbroideryStudio e4.1 now provides direct conversion of vector graphics from within Wilcom 
Decoration. Key features:
 Ability to select vector objects in Wilcom Decoration and choose to auto-digitize them directly
 Same vector shape conversion and mapping as now from CorelDRAW Graphics
 Mapping of vector object properties to embroidery object properties
 Mapping of gradient colors to solid colors
 Optionally designate objects for different types of digitizing – e.g. turning fills vs complex fills, 

etc

Automated stitch estimates

EmbroideryStudio e4.1 provides automated stitch estimates by auto-digitizing artwork. This is easy 
for customer service staff to do. The result is designated as ‘Preliminary’ stitching.

Improved image preparation

EmbroideryStudio provides ready access to cropping and touch up functions. The functions are still 
available from the Graphics menu but can now be readily accessed from the Auto-Digitize toolbox. 

Use Auto-Digitize > Crop Bitmap to crop bitmap artwork for use with auto-digitizing.

Use Auto-Digitizing > Adjust Bitmap to adjust image lightness and contrast.
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The Crop Background tool opens a new Crop toolbar which in turn provides ready access to all 
cropping functions. See also Preparing artwork for digitizing in the User Manual.

The new Adjust Bitmap function allows you to adjust image lightness and contrast, primarily for 
use with the new Color PhotoStitch tool. See below.

New Color PhotoStitch

Amongst new and improved auto-digitizing features, EmbroideryStudio provides a powerful new 
Color PhotoStitch tool. See also Auto-digitizing with Color PhotoStitch in the User Manual.

Process...
 Import a photo/picture.
 Optionally, crop the image.

Use Auto-Digitizing > Color PhotoStitch to automatically turn photographs and other bitmap artwork into 
multi-colored embroidery. 

Select cropping 
method
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 Optionally cut out/mask background from the foreground with the cropping functions. You can 
do additional passes of the same photo with different cropped areas.

 Optionally adjust lightness and contrast in the image.
 Set the number of thread colors to use.
 Map image colors to a selected thread chart.
 Optionally, adjust stitching resolution to high, medium, or low. High resolution allows greater 

detail but with a higher stitch count.
 Automatically convert to stitching using multiple thread colors.
 Optionally, edit the resulting embroidery objects. Stitching created by Color PhotoStitch is 

editable as individual Manual Stitch objects. Select and delete as preferred and/or digitize 
other objects over the top.

Better quality satin stitch conversion

EmbroideryStudio converts to satin more consistently and with better stitch angles.

Other improvements
EmbroideryStudio e4.1 provides the following additional improvements.

Machine formats
EmbroideryStudio now provides support for SWF Twin Sequin machine format.

Improved speed of very large designs
Especially sequin designs

e3 satin conversion e4 satin conversion

Choose SWF Twin
Sequin format
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Wider range of embroidery machine hoops

Updated threads charts
The following thread charts have been added to EmbroideryStudio:
 Iris UltraBrite Polyester
 Iris Smooth ’N Silky Rayon
 Madeira Frosted Matt 40
 Timeless

Improved file support
EmbroideryStudio e4.1 reads and writes a new EMB4 file format. Features include:
 Reads all previous versions of EMB file, including EMB 3.5 from Janome 5, Hatch 1.
 Writes the four most recent versions of EMB file e4, e3.5, e3, e2.
 Legacy EMB Element available for designing and digitizing houses to also write back to e1.8, 

e1.5, e1, ES2006 versions of EMB.
 Reads all versions of ART file, including new ART8, but does not write ART format.
 Reads all versions of JAN and writes to JANV4.

Printing directly to PDF
You can now print directly to PDF without need for third-party software. This allows you to save 
Design Approval sheets, Production Worksheets, and Virtual Decoration PDFs to predefined 
filenames and locations.

New thread charts 
available
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Appendices

Additional notes concerning the release of EmbroideryStudio e4.1 are covered here:

System requirements
Before you install, or if you experience operating problems, make sure that your computer meets 
the system requirements.

PC specifications
Check CPU/RAM as well as hard disk space. The table below provides minimum system 
requirements.

Supported operating systems ‡
Although Windows® 7 (32-bit or 64-bit edition) is supported, we recommend updating to Windows® 
10 (64-bit edition) or Windows® 8.1 (64-bit edition) with latest service packs installed. You will, 
however, need to uninstall any earlier versions of CorelDRAW®. For latest operating system 
information, visit the Wilcom Support Center at www.wilcom.com.au/support.

Free hard disk space † 
EmbroideryStudio occupies up to 5GB of hard disk space, depending on options installed. 
CorelDRAW® Graphics Suite 2017 also takes up an additional 3GB. However, you need additional 
free space for your applications to run smoothly.

Component Minimum Recommended

CPU Intel® Core i3/5/7 or AMD Athlon™ 64 Latest Intel Core i7 processor

Operating 
system

‡ Microsoft Windows 10, Windows 8.1 or 
Windows 7, in 32-bit or 64-bit, all with latest 
Updates and Service Pack

Microsoft Windows 10 (64-bit Edition) all with 
latest Updates and Service Pack

Browser IE 11.0 or later Microsoft Edge or later

Memory 4 GB 8 GB or more

Hard disk size 80 GB 256 GB or more (Solid State Drive)

Free disk space † 40 GB 60 GB or more

Graphics card Support for Highest Color (32bit) and 
resolution (1600 x 900)

Support for Highest Color (32bit) and 
resolution (1920 x 1080 or higher)

Monitor ¥ 1600 x 900 screen resolution Dual monitors capable of displaying 1920 x 
1080 screen resolution

Mouse USB mouse USB mouse

USB port Required for software installation and security device.

Sound card Required for online video help.

Internet 
connection

Required for product activation and registration. Internet connection may also be required 
during installation in order to download Windows features such as .Net Framework 4.6.

http://www.wilcom.com.au/support
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Screen resolution ¥
Some controls may be hidden on the user interface if you run your monitor at low resolutions. The 
physical size of your monitor will have a bearing on the optimum screen resolution. Larger fonts will 
exacerbate the problem. If you experience visibility issues, try adjusting both screen resolution and 
font size. For example, a resolution of 1600 x 900 with a font size of 100% or 125% should be 
acceptable.

CorelDRAW® X8 features & benefits
The CorelDRAW Graphics Suite of applications is included as standard with ES Designing and 
ES Decorating. Customers must register with Corel to enable permanently. Benefits include:
 Multi-page designs, layers and page layouts
 New content – heaps of clipart, photos and fonts
 Advanced OpenType support
 Enhanced compatibility with complex fonts (Asian, Arabic)
 Custom-built color harmonies
 Multiple trays in Corel CONNECT
 Creative vector shaping tools
 Document, objects and color styles
 Website design software

Note  For more detail, please refer to the onscreen help available from the CorelDRAW® Help 
menu.

Top reasons why CorelDRAW® X8 is much better than X6 for embroiderers

New & enhanced Knife tool
With the enhanced Knife tool, you can split vector objects, text and bitmaps along straight, freehand 
or Bézier lines. You can create a gap between the split objects or have them overlap. You can also 
choose whether to convert outlines into curve objects that can be manipulated or keep them as 
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outlines. And if you’re unsure, CorelDRAW can eliminate any guesswork by automatically choosing 
the option that best preserves outline appearance. 

Hide & display objects
CorelDRAW X8 lets you hide objects and groups of objects so that only the sections you want or need 
to see in a project are displayed. When working with complex designs, the ability to hide a particular 
element in your drawing can be a great time-saver. It ensures that you don’t inadvertently select 
and edit an object that you hadn’t intended to work on, and it lets you experiment with your designs 
more easily.

Copy curve segments
CorelDRAW lets you copy and cut curve segments, and then paste them as objects, making it easy 
to extract sub-paths or create adjacent shapes with similar contours.

Smoothing vector objects
Remove jagged edges and reduce nodes in curve objects with the Smooth tool.
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Smart Fill tools
Create a fill shape from any enclosed area quickly.

Special characters & glyphs
The Insert Character docker presents all characters and glyphs associated with a selected font, 
making it easy to find these items and then insert them in your documents. The docker includes a 
filtering option that lets you display only the character subsets that you want. For example, you can 
choose to display only the Cyrillic characters for a selected font.

Corel Font Manager
Corel Font Manager is the answer when the number of fonts on your system become less of a 
benefit and more of a hassle. It lets you easily handle, organize, and explore your typeface and font 
collections by giving you the tools to control every aspect of your typography workflow. Whether you 
want to find fonts for your projects, organize fonts for easy access, or manage unneeded fonts. It 
lets you access online fonts from the Content Exchange, which you can install or download to use 
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later. You can browse and search online and local fonts, preview font glyph sets, add custom font 
collections, and more.

Font Playground
The Font Playground docker offers an easy way to browse, experiment with, and choose the 
perfect font. You can easily add sample text to view its appearance in different fonts, and a handy 
zoom slider lets you quickly adjust the size of sample text. With a single click, you can also choose 
whether the sample text appears as a single line, multiple lines, or a cascading series of increased 
sizes.
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Align and Distribute docker 
The Align and Distribute docker provides quick and easy access to all available alignment options 
so that you can position objects with precision.

Outline Position
The Outline Position options help you create objects with more precise sizes. You can specify 
whether an outline is positioned inside the object, outside the object, or an equal combination of 
both. By positioning an outline inside an object, you can more easily create layouts with specific sizes 
because the outline will be rendered within the object’s original dimensions.
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Support for Real-Time Stylus (RTS)
You can now take full advantage of the pressure and tilt of your RTS-compatible pen, tablet or device 
to control your brushstrokes in CorelDRAW and Corel PHOTO-PAINT.

Workspace selection
The Welcome Screen includes a Workspace tab, which lets you choose from a variety of 
workspaces that were designed for different proficiency levels and specific tasks. For example, there 
are Page Layout and Illustration workspaces, a classic option for long-time users (default X6 
inspired workspaces), as well as a Lite option for new users.

New ES Decorating replaces DecoStudio
ES Decorating is a new product model positioned between ES Editing and ES Digitizing. It provides 
more embroidery capabilities that the now discontinued Wilcom DecoStudio. It uses the same user 
interface as its companion digitizing products. 

ES Decorating has far more functionality than DecoStudio
 Full professional lettering and editing – all the functionality of ES Editing
 Digitizing with many more capabilities than Wilcom DecoStudio
 Auto digitizing from within EmbroideryStudio or from within CorelDRAW Graphics
 6 optional e3 Elements now included as standard

And includes many new e4 Features
 Many new standard e4 features included in ES Decorating
 3 advanced e4 Elements now available in ES Decorating
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Elements now standard in e4 ES Decorating

 Virtual Decoration
 Kiosk Mode Lettering
 Team Names Standard
 Offsets Standard
 Bling
 Auto-digitize Bitmaps

Virtual Decoration included
High Resolution TrueView Images...
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Kiosk Mode Lettering included

Team Names Standard included
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Offsets Standard included

Bling included

Auto-digitize Bitmaps included
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ES Decorating over DecoStudio

 More capable professional commercial embroidery software
 More Lettering functionality with full control of parameters
 More Editing functionality with full control of parameters
 More Digitizing Functionality with full control of parameters
 Same User Interface as other ES product models
 Plus additional new e4 functionality

More Lettering

More Digitizing
 Setup and digitize using own custom templates (from ES Editing)
 Professional tatami fill patterns with full control of parameters (from ES Editing)
 Professional underlay types with full control of parameters (from ES Editing)
 settings for Complex Turning
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Advantages of ES Decorating vs DecoStudio

New e4 Features in ES Decorating
 CorelDRAW® version X8
 New Design Library
 New order job feature
 New Product Visualizer
 New & Improved Lettering
 New Graphics Digitizing
 Other New & Improved Features

E4 Elements available in ES Decorating
 Team Names Advanced

Category Features Benefits

More Lettering • Enveloped Lettering
• 9 vs 6 baselines
• Automatic Kerning 
• More Spacing & Sequencing Controls
• Team Name Standard Included
• Auto Design Border
• TrueType Font Conversion & Settings

• More artistic effects
• Better quality stitching
• Faster operations

More Control • Manage Auto Fabric Settings
• Create and Use Templates
• Full Underlay controls
• Full Stitch Type controls esp Tatami
• Full Auto Start / End control
• Full connector property control
• Full machine function controls

• More artistic stitch results
• More consistent quality control 
• Better quality for more circumstances

More UI • Overview Window
• Stitch List Docker
• Kiosk Mode

• Ease of use
• Detail control of stitch data
• Faster operation simple jobs

More Auto-digitizing Integrated Wilcom auto-digitizing as well as 
Corel based Auto-digitizing

Easier, quicker - no swapping to / from 
CorelDRAW® window

More Editing • Full Object Properties
• Process - Change densities by %
• More Stitch Editing controls

More control for optimizing quality and 
production issues

More Digitizing • Full tatami stitch type parameters
• Full Underlay stitch type parameters
• Auto corner controls
• Variable run stitch control

• More artistic stitch fills 
• Full control for different circumstances

More Standard 
Features

• Team Names Standard
• Offsets Standard
• Virtual Decoration
• Kiosk
• Bling

• Automating team name jobs
• High res TrueView images
• Lettering productivity
• Bling Design

Optional Elements • Team Names Advanced
• Offsets Advanced
• Color Photo Flash
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 Offsets Advanced
 Photo Flash – including new Color Photo Flash

Known limitations
Notice is provided of the following known limitations in the EmbroideryStudio e4.1 software.

Even density contour

Even Density contour stitching is suited to complex shapes as well as simple ones. Contour 
stitching follows the shape with uniform stitch density. EmbroideryStudio may not generate 
even-density contour stitching in certain shapes. Stitching will revert to standard contour stitching.

Branching limitations

There are limitations when it comes to branching the new Motif Column, Offset Fill, and String 
stitch types. Stitches may be ungenerated when branching two or more objects together using these 
stitch types.

Use Outline Stitch Types > Contour to create outlines which follow object contours, creating a curved, 
light-and-shade effect. Right-click for settings.

Use Fill Stitch Types > Contour to create fills which follow object contours, creating a curved, 
light-and-shade effect. Right-click for settings.

Use Fill Stitch Types > Motif Column to place motifs along the center line of a column shape and resize to 
fit the shape. Right-clicking for settings.

Use Fills Stitch Types > Offset Fill to create offset fill stitching in any closed shape.

Use Fill Stitch Types > String to create string craftstitch fills. Apply to closed shapes.

Click Arrange > Branching to automatically sequence and group like embroidery objects.
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Product differentiation table

Capability Feature Products Reference

1 2 3 4 5 6

Basics Basic Procedures

Switch design modes CorelDRAW Graphics *   Operating modes
Access Design Library Design Library ^       Design library
View object properties Object Properties     L L Access object properties
Select machine format *       Machine formats
Open embroidery design file *       Open designs
Create design based on template New from Template       Create designs from templates
Save embroidery design file Save Design *       Save designs
Send design as email attachment       Send designs as email attachments
Select design objects *     L L Selecting objects
Display grids, rulers and guides Show Rulers & Guides *       Display grids, rulers & guides
Set measurement units       Set measurement units
Measure distances on screen       Measuring distances on screen

View designs Viewing Designs

View embroidery components       View embroidery components
View graphical components *       View graphical components
Zoom and pan across designs Zoom *       Zoom & pan designs
View multiple designs *       Set up multiple views
Show design in Overview window Overview Window      Work with the Overview Window
Simulate design stitchouts Stitch Player *       Simulate design stitchouts
Travel through designs Travel Tools       Travel through designs
Show multiple colorways Current Colorway       Switch colorways
Change backgrounds and display colors Background & Display 

Colors
*       Change backgrounds

View color blocks and design objects Color-Object List     Viewing color blocks
View design repeats Show Repeats       Viewing design repeats
View design details Design Properties *       Viewing design details
View design report Print Preview *       Preview design reports

Manage threads Threads & Charts

Select thread colors Color palette *       Selecting thread colors

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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Assign thread colors *       Assigning thread colors
Edit thread colors       Editing thread colors
Create & modify thread charts       Managing thread charts

Design management Managing Designs

View designs in network folders ^       Viewing designs in network folders
Open designs from Design Library Design Library ^       Opening designs from Design Library
Insert designs with Embroidery Clipart Embroidery Clipart ^   Inserting designs with Embroidery Clipart
Search for designs ^       Searching the library
Manage folders ^       Adding folders to the library
Manage design information ^       Viewing & managing design information
Manage job orders ^       Managing quotes & orders
Convert designs ^       Converting designs
Output selected designs ^       Outputting selected designs

System settings System Settings

Set view options       Setting view options
Set grid options       Setting grid display options
Mouse scroll/zoom control       Setting scroll options
Set reshape options       Setting reshape options
Set automatic save and backup options       Setting automatic save & backup options
Set pointer position display       Setting pointer position display
Set inserted embroidery file options       Setting color handling for inserted files
Set paste & duplicate options *       Setting paste & duplicate options
Set digitizing tool options *       Digitizing tools
Set toolbar display options ^       Setting toolbar display options
Set Object Property ‘apply’ options       Setting Object Property apply options
Set other general options       Setting other general options
Set warning options       Setting warning options

Hardware Hardware Settings

Connect to machine via Connection ManagerConnection Manager      Setting up machines for Connection Manager
Connect to machine via Stitch Manager Stitch Manager      Setting up machines for Stitch Manager
WiFi USB machine networking WiFi USB Stick ^      EmbroideryConnect Machine Networking
Perform runtime estimates Runtime Analyst       Doing runtime estimates

Capability Feature Products Reference

1 2 3 4 5 6

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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Connect to scanner    Setting up scanners
Connect to digitizing tablet   Connecting digitizing tablets

Machine formats Machine Formats

Modify standard machine formats      Standard machine formats
Adjust advanced machine format settings 
(color change sequence, start/end design, 
speed)

     Advanced machine formats

Create custom machine formats      Custom machine formats

Stitch types Stitch Types

Create simple outline stitching Run, etc *     L Simple outline stitching
Create ‘sculpture’ runs (bead stitching) Sculpture Run *   Sculpture run settings
Create decorative outlines Backstitch, Stemstitch *   Decorative outlines
Create satin borders and fills Satin, Raised Satin *   L L L Satin stitching
Create tatami borders and fills Tatami *    L L Tatami stitching
Create zigzag and E-stitch borders and fills Zigzag, E Stitch *    Open fills & borders

Digitize shapes Digitizing Shapes

Digitize with graphical tools Graphics Digitizing *    Digitizing with graphical tools
Digitize outlines and details Digitize Run, etc *      Digitizing outlines & details
Digitize regular columns Column C *   Digitizing regular columns
Digitize irregular columns Column A/B *   Digitizing irregular columns
Create free-form shapes Complex Turning / 

Complex Fill
*   Creating free-form shapes

Object properties Object Properties

Modify current property settings      Changing current settings
Change object properties      Changing object properties
Make selected object properties current Make Properties 

Current 
   Copying properties

Change & manage fabrics Auto Fabric      Working with fabrics
Define & apply styles Styles   Working with styles
Create design templates Save as Template *      Creating design templates

Colorways Colorways

Add colorways Colorway Editor *      Adding colorways

Capability Feature Products Reference

1 2 3 4 5 6

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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Change color schemes Color Wheel ^   Changing color schemes
Name design elements      Naming design elements
Split color blocks Split Palette Color      Splitting color blocks
Set backgrounds Background & Display 

Colors
*       Setting fabric backgrounds

Visualize products Product Visualizer *       Visualizing products

Underlays & pull compensation Underlay & Pull Compensation

Apply automatic underlay Auto Underlay *      Stabilizing with automatic underlay
Apply underlay by shape Auto Underlay      Underlay by segment or by shape
Create slanted zigzag & double zigzag 
underlay

     Zigzag underlay settings

Apply pull compensation Pull Compensation      Compensating for fabric stretch

Stitch quality Optimizing Stitch Quality

Reverse stitch direction Reverse Curves   Reversing stitch direction
Reinforce outlines Backtrack / Repeat *   Reinforcing outlines
Adjust stitch angles Stitch Angles *    Adjusting stitch angles
Adjust stitch density Process Stitches   Adjusting stitch densities
Remove small stitches automatically Small Stitches      Eliminating small stitches
Control corner stitching Smart Corners *   L L L Controlling corner stitching
Reduce stitch bunching Shortening      Reducing stitch bunching
Split long stitches Auto Split      Splitting satin stitches
Preserve long stitches Auto Jump      Preserving long stitches

Embroidery connectors Embroidery Connectors

Apply automatic connectors Connectors      Using automatic connectors
Add tie-offs & trims manually Tie Off *      Adding connectors manually
Keep/omit last stitches Keep/Omit Last Stitch   Keeping or omitting last stitches
Adjust entry/exit points Show Entry/Exit     L Adjusting entry/exit points
Apply closest join Closest Join     L Applying closest join
Automatic object sequencing Branching   Minimizing connectors with automatic 

branching

Productivity tools Productivity Tools

Add decorative borders to designs Add Borders *      Adding design borders

Capability Feature Products Reference

1 2 3 4 5 6

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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Create embroidered stars & rings Star/Ring   Digitizing stars & rings
Digitize basic shapes Basic Shapes ^   Digitizing basic shapes
Remove underlying stitching Remove Overlaps *    Removing underlying stitching
Add or remove holes in objects Add Holes ^    Adding & removing holes
Fill holes in objects Fill Holes    Filling holes
Create simple offsets Simple Offsets    Simple offsets
Create multiple offset outlines & offsets Outlines & Offsets *    Creating outlines & offsets
Create offsets with open objects Open Offsets ^   Creating offsets with open objects
Create automatic wreaths Mirror-Merge *   Mirroring & reflecting selections
Create design arrays Mirror-Merge Array *   Creating design arrays

Combine & sequence objects Combining & Sequencing Objects

Combine objects and designs – copy, paste, 
clone, etc

*      Combining objects & designs

Group & lock objects Group/Lock     Grouping & locking objects
Select objects by color or stitch type *     Selecting objects by color or stitch type
Resequence embroidery objects     Sequencing embroidery objects
Auto-sequence entire design Optimize Color 

Changes
^     Auto-sequencing entire designs

Object editing Modifying Objects

Position, align & distribute objects      Arranging objects
Scale objects      Scaling objects
Rotate objects Rotate      Rotating objects
Skew objects Skew      Skewing objects
Mirror objects Mirror      Mirroring objects

Reshaping operations Reshaping Objects

Reshape embroidery objects Reshape Object     L Reshaping embroidery objects
Reshape star & ring objects Reshape Object     Reshaping stars & rings
Apply envelopes to embroidery objects Envelopes *      Applying envelopes
Break apart branched objects Break Apart     Breaking apart composite objects
Cut shapes manually Knife    Cutting shapes manually

Capability Feature Products Reference

1 2 3 4 5 6

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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Cut shapes automatically Automatic Knife    Cutting shapes automatically
Shape vector / embroidery objects – merging, 
splitting, trimming, etc

Shaping Tools   Shaping objects

Stitches & machine functions Stitches & Machine Functions

Insert, move or delete individual stitches Stitch Edit      Selecting & editing stitches
Split embroidery objects Split Object     Splitting objects
Insert/edit/clear machine functions Insert Function      Editing machine functions
Edit stitches and functions with Stitch List Stitch List     Editing machine functions manually
Digitize individual stitches Manual   Digitizing individual stitches
Digitize boring holes Manual   Digitizing boring holes
Convert selected stitches to objects Process Stitches   Converting stitches to objects

Decorative fills Specialty Stitching

Create freehand embroidery Freehand Embroidery *   Creating freehand embroidery
Create jagged edges Jagged Edge   Creating furry or fluffy edges
Create textures with stippling Stipple   Creating stippling effects
Create open stitching with trapunto Trapunto    Creating open stitching with trapunto
Create accordion spacing effects Accordion Spacing   Creating accordion spacing effects
Create color blending effects Color Blending   Creating color blends
Create string stitching String ^   Creating string stitching
Create chenille-type patterns Square, Coil *   Creating chenille-type patterns
Create cross stitch fills Cross Stitch   Creating cross stitch fills

Patterned fills Patterned Fills

Create textures with Tatami offsets Tatami Offset     L Creating textures with tatami offsets
Create textures with program splits Program Split   Creating textures with program splits
Create custom splits User-Defined Split   Creating user-defined splits
Create custom stitch patterns Carving Stamp   Creating patterns with carving stamps

Curved fills Curved Fills

Create contoured stitching Contour *   Creating contoured fills
Create offset fills Offset Fill ^   Creating offset fills
Create spiral fills Spiral Fill ^   Creating spiral fills
Create radial fills Radial Fill ^   Creating radial fills
Create textures with flexi-splits Flexi Split   Creating flexi-splits

Capability Feature Products Reference

1 2 3 4 5 6

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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Create curved fills Florentine Effect / 
Liquid Effect   Creating curved fills

Motif runs & fills Motif Runs & Fills

Place single motifs Use Motif   Selecting & placing motifs
Create motif runs Motif Run   Creating motif runs
Create graded motif runs Motif Run ^   Creating graded motif runs
Create motif fills Motif Fill L L L Creating motif fills
Create 3D effects with motif fills 3D Warp   Creating enveloped motif fills
Create graded motif columns Motif Column ^   Creating graded motif columns
Create motifs & motif sets   Managing motifs

Embroidery lettering Embroidery Lettering

Create lettering in CorelDRAW Graphics CorelDRAW Graphics   Creating lettering with CorelDRAW Graphics
Create lettering in Wilcom Decoration Lettering *      Creating embroidery lettering
Format lettering – italic, bold, justified, etc      Adjusting lettering properties
Add baselines – horizontal, vertical, arc, 
circle, custom

     Working with baselines

Edit lettering text Lettering      Editing text
Scale and transform lettering objects      Modifying lettering
Adjust individual letters – reposition, 
transform, reshape, recolor

     Adjusting individual letters

Adjust and reshape baselines      Adjusting baselines
Break apart lettering Break Apart     Breaking apart lettering
Add special characters Insert Symbol      Adding special characters
Set lettering stitch types – Satin, Tatami, etc Stitch Types      Applying stitch types & effects to lettering
Create special effects with lettering art Lettering Art ^      Creating special effects with lettering art
Adjust lettering stitching sequence Letter Sequence      Adjusting letter sequencing
Change lettering join method Letter Sequence      Changing lettering join method
Automatic letter kerning Auto Kerning      Setting automatic letter kerning
Apply automatic letter spacing Auto Letter Spacing      Setting automatic letter spacing
Apply lettering underlay Auto Underlay      Setting lettering underlay

Team names & monograms Team Names & Monogramming

Add multiple names to designs Team Names *      Creating simple teamname designs
Create teamname templates Team Names *    Teamname templates
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Output team-name designs Team Names      Outputting teamname designs
Create monogram designs Monogramming *      Monogramming

Custom fonts Custom Fonts

Convert TrueType fonts to embroidery fonts Convert TTF *   Converting TrueType fonts to embroidery
User-refined letters      User-refined letters
Create custom fonts   Creating custom fonts
Merge fonts      Merging fonts

Lettering kiosk Lettering Kiosk

Configuration options for supervisors      Configuration options for supervisors
Create custom design layouts      Creating custom design layouts

Digitize with bitmaps Digitizing with Bitmaps

Insert / paste bitmap images Import Graphic       Importing graphics
Crop bitmap images Crop Bitmap *    L Cropping bitmap images
Edit bitmap images in third-party applications    Touching up bitmaps
Smooth bitmap images       Smoothing bitmap images
Save artwork CorelDRAW Graphics   Saving artwork
Prepare artwork for auto-digitizing Prepare Bitmap 

Colors
*    Preparing artwork for auto-digitizing

Add and match image colors Add Bitmap Colors      Adding & matching image colors

Digitize with vectors Digitizing with Vectors

Create vector outlines and fills Drawing Tools *    Creating vector shapes in EmbroideryStudio
Color vector objects    Coloring vectors
Insert / paste vector graphics Import Graphic    L L L Importing vector artwork
Convert artwork to vector graphic Auto Trace to Vectors    Auto-tracing bitmap artwork
Smooth curves Smooth Curves   Smoothing curves
Show/hide vector graphics       Visualizing vector graphics

Automatic digitizing Automatic Digitizing

Inter-convert graphics and embroidery 
objects

CorelDRAW Graphics   Converting objects with CorelDRAW 
Graphics

Convert between embroidery objects – Run, 
Column C, etc.

Convert    Converting objects

Digitize shapes with Auto-Digitizing Auto-Digitizing    Auto-digitizing image shapes
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Match palette colors to an image Color Matching 
Method

*    Auto-digitizing image shapes

Convert bitmaps with Smart Design Smart Design *    Auto-digitizing entire images
Create embroidery from photos Photo Flash    Auto-digitizing with Photo Flash
Create embroidery from color photos Color PhotoStitch ^    Auto-digitizing with Color PhotoStitch

Appliqué Appliqué Digitizing

Convert vector graphics to appliqué Convert Graphics to 
Embroidery

  Converting vector graphics to appliqué

Create appliqué designs Auto Appliqué *    Creating appliqué embroidery
Add fabric swatches to appliqué objects Auto Appliqué    Adding fabric swatches to appliqué
Create partial appliqué shapes Partial Appliqué    Creating partial cover appliqué
Recombine and resequences multiple 
appliqué for efficient stitchout

Combine Appliqué 
Components

   Combining appliqué

Print / cut appliqué patterns    Outputting appliqué
Create cording designs Cording ^   Adding cording

Sequins Sequin Digitizing

Set up custom sequin palette   Setting up sequin mode
Create sequin runs Sequin Run   Digitizing sequin runs
Convert sequin artwork to Sequin Run   Converting sequin artwork
Create sequin fills Sequin Fill *   Creating sequin fills
Digitize twin-sequin designs   Creating twin-sequin designs
Pattern stamp re-coloring of twin-sequin fills ^   Pattern stamp re-coloring of twin-sequin fills
Scale & reshape sequin runs   Reshaping & editing sequin runs
Create custom sequins ^   Creating custom sequins
Digitize individual sequins Sequin Manual   Digitizing individual sequin drops

Bling Bling Digitizing

Set up bling palettes Bling    Setting up bling palettes
Create bling runs and fills Bling    Creating bling runs & fills
Add bling borders Bling    Adding bling borders
Place rhinestones manually Bling    Placing rhinestones manually
Modify bling objects Bling    Modifying bling objects
Create bling lettering Bling    Creating bling lettering
Output bling templates Bling    Outputting bling templates
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Send bling to CAMS machine Bling    Sending bling to CAMS machine

Print designs Printing Designs

Print/plot design reports *       Printing design reports
Save or send design as PDF ^       Printing design reports
Customize report information *       Customizing design reports
Print multiple colorways       Colorway options
Print color blocks       Stop sequence options
Print designs in CorelDRAW Graphics   Printing designs in CorelDRAW Graphics
Save designs as bitmap images      Outputting designs as graphics
Save designs as ‘virtual decoration’    Virtual decoration

Output designs Outputting Designs for Production

Send designs to Connection Manager Connection Manager      Sending designs to Connection Manager
Send designs to Stitch Manager Stitch Manager      Sending designs to Stitch Manager
Export designs for machine *      Exporting designs for machine
Read/write embroidery disk      Using embroidery disks
Export multi-decoration files CorelDRAW Graphics  Exporting multiple decoration files
Send designs to Machine Manager      Machine Manager Supplement

Read designs Working with Machine Files

Convert machine files to EMB format      Opening machine files in EmbroideryStudio
Open/save designs in Melco CND format      Reading Melco CND design files
Color merge Melco CND files      Creating a color-merge TXT file
Reassign colors to stitch / CND files      Reassigning colors to machine files

Design hooping Hooping Designs

Set up custom hoop lists      Setting up hoop lists
Set auto start & end      Setting auto start & end
Select hoops automatically Auto Hoop      Selecting hoops automatically
Select hoops manually Show Hoop *      Selecting hoops manually
Create custom hoops      Creating custom hoops
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1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering 6 ES Ordering
 Included as standard   Modular ‘element’  L Limited functionality ^ New to ES e4 * Improved in ES e4
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